E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Polls & Surveys - Please Participate!

Polls & Surveys - Please Participate!
This forum contains "official" polls and surveys

View Poll Results: Is your SES light currently ON?
It is off 103 62.05%
Is On 53 31.93%
It is On because I have no cats 10 6.02%
Voters: 166. You may not vote on this poll

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-22-2009, 02:59 PM   #21
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,029
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
it's on. Auxiliary fan is messed up but it supposedly doesn't do anything other than emissions nonsense and I"m not spending 700 bucks to get that fixed solely to get rid of the light
__________________

435 Horsepower 328Ci
Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
Wrapping an E46 in Vinyl : http://forum.e46fanatics.com/showthr...ghlight=bronze
2000_328CI is offline   Reply With Quote
Old 08-24-2009, 03:49 PM   #22
nka203
Registered User
 
Join Date: Dec 2005
Location: SoCal
Posts: 786
My Ride: 330Ci
Send a message via AIM to nka203
er homemade CAI
nka203 is offline   Reply With Quote
Old 08-24-2009, 03:54 PM   #23
JSanders
Registered User
 
Join Date: Aug 2006
Location: Texas
Posts: 1,377
My Ride: Breaks too often
O2 sensors disconnected? I replaced them and know that they are connected
__________________
JSanders is offline   Reply With Quote
Old 08-25-2009, 11:21 AM   #24
cancell
Registered User
 
Join Date: Oct 2003
Location: arlington, texas
Posts: 585
My Ride: 2000 323i
Send a message via AIM to cancell Send a message via MSN to cancell
Tore intake boot when replacing the IACV... waiting for a new one to arrive, currently has duct tape on it :/
__________________


The lesser we know...the more they fabricate...the easier it is to sell souls
There is a new price on freedom, so buy into it while supplies last.
We've unified over who to kill, so until I find more relevant scripture to quote...
remember, our god is bigger, stronger, smarter, and much wealthier.
So wave those flags with pride... It's the makeshift patriot.
cancell is offline   Reply With Quote
Old 08-25-2009, 12:21 PM   #25
John323i99
Registered User
 
Join Date: Aug 2008
Location: Maine
Posts: 19
My Ride: 323i
161K on 1999 323i SES Off. Seat belt light has been on since owned, Aug 2008.
John323i99 is offline   Reply With Quote
Old 08-25-2009, 03:28 PM   #26
djewen
Registered User
 
Join Date: Sep 2008
Location: Scotland
Posts: 1,263
My Ride: M3
Send a message via MSN to djewen Send a message via Yahoo to djewen
Mechanically sound... I think!
__________________
You can sleep in your car but you cant race your house...

Quote:
Originally Posted by Fly330ciGuy
can you come over and take alook at it i dont know where my fuel pump is. i tried asking in the general e46 forum and they just told me to stop posting and to stick a steak in my engine
djewen is offline   Reply With Quote
Old 08-25-2009, 03:44 PM   #27
JSanders
Registered User
 
Join Date: Aug 2006
Location: Texas
Posts: 1,377
My Ride: Breaks too often
I have a coolant light on, even though I have replace every single component of the coolant system.

I also have an airbag light on for unknown reasons.
__________________
JSanders is offline   Reply With Quote
Old 09-04-2009, 02:19 PM   #28
richyboycaldo
Registered User
 
Join Date: May 2008
Location: san diego
Posts: 890
My Ride: Mx5 300zx 240z 330c
I have SES on, Airbag on, Washer fluid on, and Low oil on! its like a **** christmas tree
richyboycaldo is offline   Reply With Quote
Old 09-17-2009, 07:41 PM   #29
richyboycaldo
Registered User
 
Join Date: May 2008
Location: san diego
Posts: 890
My Ride: Mx5 300zx 240z 330c
there is a lot of people with the light on! I cant believe it
richyboycaldo is offline   Reply With Quote
Old 09-18-2009, 01:27 AM   #30
Blacke46bmws
Registered User
 
Join Date: Dec 2008
Location: Regina
Posts: 217
My Ride: black 2001 330i
Quote:
Originally Posted by JSanders View Post
O2 sensors disconnected? I replaced them and know that they are connected
im pretty sure the car wont run without an O2 sensor
__________________

<-----454 Big Block Chevy,Cams Racing Headers Dominator 1000CFM carb Chevy 12 bolt posy diff Roll cage Tubbed 16" Slicks 560 HP--->1973 Pontiac astro
Codename: WD40
Blacke46bmws is offline   Reply With Quote
Old 09-18-2009, 01:36 AM   #31
richyboycaldo
Registered User
 
Join Date: May 2008
Location: san diego
Posts: 890
My Ride: Mx5 300zx 240z 330c
Quote:
Originally Posted by Blacke46bmws View Post
im pretty sure the car wont run without an O2 sensor
It will run, but with loss of power and lots of fuel consumption
richyboycaldo is offline   Reply With Quote
Old 09-18-2009, 09:47 PM   #32
TerraPhantm
Registered User
 
Join Date: Feb 2008
Location: Mountain Top
Posts: 5,996
My Ride: 2005 M3 Coupe
I've never seen the SES light on this car
TerraPhantm is offline   Reply With Quote
Old 11-25-2009, 04:31 AM   #33
fdm68
Registered User
 
Join Date: Sep 2009
Location: Germany
Posts: 84
My Ride: 2003 325i
I'd feel lost without that little yellow sucker on to remind me I drive a BMW.
fdm68 is offline   Reply With Quote
Old 12-02-2009, 09:59 AM   #34
Miko_10
Registered User
 
Join Date: May 2007
Location: Alexandria, VA
Posts: 1,253
My Ride: 330i 5 Spd
I had some rough idle issues over a year ago and it hasn't been on since..
__________________
Miko_10 is offline   Reply With Quote
Old 12-02-2009, 02:12 PM   #35
richyboycaldo
Registered User
 
Join Date: May 2008
Location: san diego
Posts: 890
My Ride: Mx5 300zx 240z 330c
Quote:
Originally Posted by fdm68 View Post
I'd feel lost without that little yellow sucker on to remind me I drive a BMW.
Agree, when I reset my SES I feel weird without it
richyboycaldo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is OFF





All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use