E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-26-2009, 06:09 PM   #1
jeechung
Registered User
 
Join Date: Dec 2009
Location: Boston
Posts: 2
My Ride: 2004 325XiT
Question Strange braking behavior - need to "double-brake" to get full braking power

I am new to this forum and don't do my own work, but I own a 2004 325 XiT with 50k miles on it that has been taken care of meticulously.

I am experiencing a strange braking behavior from my car. When I first press down on the pedal, it sinks in just lightly lower than normal and the braking is there but not OEM-strong. When I release the brake pedal and immediately apply the brakes again, the pedal sinks in less and the full braking power comes back. The difference is amount of pedal sink is very slight, but noticeable to me and the difference in braking power is easily noticeable. I had all 4 brakes done earlier this year (new rotors, new pads) and the service records show that the brake fluid was replaced and the lines were properly bled. When the brakes were new, there was good braking power and this behavior was not noticeable. However, as the brakes wore in a bit, this behavior became noticeable. I have had 3 different shops (including a dealer) look at my car and they all told me there doesn't seem to be anything wrong (rotors, pads, calipers). I am now turning my suspicion to the master cylinder, but really have no clue.

Has anyone had similar problems? How could something like this be investigated or solved? Is it even a problem to be concerned about?
jeechung is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-26-2009, 07:43 PM   #2
Cinna
Registered User
 
Join Date: Jun 2006
Location: NYC
Posts: 238
My Ride: M3C
Send a message via AIM to Cinna
i would try changing the brake fluid again
__________________
E46 M3
Cinna is offline   Reply With Quote
Old 12-26-2009, 08:27 PM   #3
jeechung
Registered User
 
Join Date: Dec 2009
Location: Boston
Posts: 2
My Ride: 2004 325XiT
Changing the brake fluid and flushing/bleeding the lines was thought about, but here's a bit more detail about the history of this behavior that may or may not lend support to the suggestion. When the brakes were done on the car earlier this year, I first had the rear brakes done. They did not change the brake fluids. After a few days, this double-braking problem appeared. Thinking that maybe the front brakes were going, I had the bront brakes done. This time around, I mentioned the double-braking behavior and the shop suggested fluid replacements. So along with front brake replacement, the brake fluid was replaced and bled. All seemed good until few weeks later, the behavior returned. Eventually, I found that the front rotors were "warped" and the shop that did the front brakes turned the rotors. After that, it seemed good until few weeks later, the behavior returned yet again. I don't know what to make of these sequence of events.
jeechung is offline   Reply With Quote
Old 12-26-2009, 08:31 PM   #4
BigStoke
Registered User
 
Join Date: Jun 2007
Location: NorCal
Posts: 99
My Ride: 2000 E46 328i
Sounds like air in the line, a bleeding would probably work, it is possible that the tech left one of the bleeding screws a fraction loose and it has taken this long for air to be induced into your line. Bleed first cause it is the cheapest easiest this to do.

-Stoke
__________________
New Tag

BigStoke
'00 328i
'07 CBR1000RR
'05 Altima SE 3.5
'73 K20 4X4

- Stoke
BigStoke is offline   Reply With Quote
Reply

Tags
brake, master, pedal, sink, weak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use