E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-04-2010, 06:31 AM   #1
plgaler
Registered User
 
Join Date: Aug 2006
Location: UK
Posts: 2
My Ride: 325c
Question Parrot ck3100 & "Phone" etc in Head Unit Display

Hi

Apologies if I've missed this while searching - but I'm trying to work out why something that happened on my old E46, isn't happening on my current one.

I had a Parrot ck3000 evo installed in my old (2004 04) E46, and when a call came in the head unit would display "Phone" and if a CD was playing it would pause as well as mute the audio as expected.

I've since got a newer model (2004 54 Facelift) E46 - this time with a CD head unit, and I've had a Parrot ck3100 (The one with the display) and this doesn't happen.

The place I've had it installed say it never does on any car - but my old car did this and I would like to try and get it sorted.

I've checked into SOT leads - but they all seem the same - can anyone tell me...

Is this a "Head Unit Specific" feature?
Could I need to use a specific SOT lead?
Am I missing something really simple?!

Any help would be much appreciated!!

Kind Regards,

Paul.
plgaler is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-04-2010, 11:49 AM   #2
queezy1
Registered User
 
Join Date: Jul 2008
Location: Walnut Creek, CA
Posts: 95
My Ride: '04 BMW 325 SMG
I installed the CK3100 in my 04 facelift Sedan. I have the stock Alpine Business CD, and purchased the wire harness to tap in the CK3100 into the stock HU from quickconnectproducts.com.

When I get a call, the music mutes and the call kicks in through the parrot system.

It does not say 'PHONE' on the HU when this happens.

Hope this helps.
__________________

2004 325i SMG
Mods: BMW Performance Intake, Carbon Fiber Strut Bar, LED Angel Eyes, Xenesis Head/Fog Lights, Xexon Interiors, Clears all around, Matte Black Grille, M3 Trunk Lip Spoiler, Rear Tint, Black/White Roundels, Silver Trim/Knob, Silver Gauges/Rings, Aluminum Pedals, Alpine MP3 Changer, XM, GPS & Parrot Bluetooth all Hardwired, Alpine Speakers, Sub & Amps wired with Monster Connectors/Wires, Custom Sub Enclosure & Amp Rack
queezy1 is offline   Reply With Quote
Old 03-15-2010, 04:02 AM   #3
plgaler
Registered User
 
Join Date: Aug 2006
Location: UK
Posts: 2
My Ride: 325c
Hi

Apparently there's a mute lead that needs to be connected. I've got that hooked up and it's working fine now.

Paul.
plgaler is offline   Reply With Quote
Reply

Tags
ck3100, head unit, parrot, phone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use