E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-07-2010, 01:46 PM   #21
redrum0486
Registered User
 
Join Date: Sep 2009
Location: Montclair, NJ
Posts: 255
My Ride: 2011 328i xDrive
I have had this problem in mine (330xi). It doesn't do it all the time, maybe once or twice ever, but when I'm accelerating it feels like the whole car is shaking. I can feel it in the pedals, the steering wheel, etc. As soon as I let off the gas it stops. But it has occurred so infrequently I never really gave it much thought.
__________________

| 2011 328i xDrive | Titanium Silver [B]|
Past: | 2004 330xi | Titanium Silver
redrum0486 is offline   Reply With Quote
Old 03-11-2010, 10:13 AM   #22
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,237
My Ride: 2003 325xi
Any update on this, OP?
Kubica is offline   Reply With Quote
Old 03-11-2010, 07:58 PM   #23
SilvaBimma
Registered User
 
Join Date: Jul 2003
Location: Raleigh, Cary, Durham, NC
Posts: 577
My Ride: 330Xi
I have this issue around 20-35 MPH usually on a downhill or uphill, very bizarre.
SilvaBimma is offline   Reply With Quote
Old 03-11-2010, 09:51 PM   #24
dmoney10
Registered User
 
Join Date: Jun 2009
Location: Revere MA
Posts: 644
My Ride: Hates Crustangs
Send a message via AIM to dmoney10
took it to an indy he said drive-shift support bearing.... geting it replaced this week ill let you know
__________________
Yoga Pants and Stance
Eurosport Performance
dmoney10 is offline   Reply With Quote
Old 03-13-2010, 09:05 AM   #25
winston330xi
Registered User
 
Join Date: Apr 2008
Location: illinois
Posts: 407
My Ride: 2001 bmw 330xi
Any updates? I'm having some vibrations recently as well.
__________________
winston330xi is offline   Reply With Quote
Old 03-27-2010, 11:29 AM   #26
B9
Registered User
 
Join Date: Mar 2010
Location: NY
Posts: 11
My Ride: 300xi
My 2003 330Xi auto 117,000 just started doing something like this.

Starts after driving 30 + min. Did it once or twice lightly went away and then came back. Starts out feeling like the road, then a tire then like a miss fire. No CEL. If I xl hard it vibrates a bit then smooths out, OK for a minute and comes back. Seems like my fuel mileage starts to read higher when this happens(maybe just imagination).
I was going to change plugs and coils anyhow so I just did the plugs now (coils not here yet) coils did not have any external issue visible. Old plugs were originals but looked OK. Need to go drive it but I suspect that was not the issue. Feels like a miss fire for sure but maybe axles? No noise on turns.
B9 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use