E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-19-2010, 09:15 AM   #1
xixixi
Banned User
 
Join Date: Aug 2009
Location: St Louis, MO
Posts: 3,008
My Ride: 01 330x-xi
No AC/Heat???

blower isn't even kicking on? i did some auto x yesterday and i have headers so i was wondering if something got too hot??? first time i really hit it without being on the highway and having some good air coming in? it may not even be related could it be a fuse anything? thanks in advance for the help
xixixi is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-19-2010, 10:49 AM   #2
332xi
Registered User
 
Join Date: Jul 2008
Location: haymarket, va
Posts: 142
My Ride: too fast e46/330xi
proly your final stage resistor... it happened to me a few weeks ago. i could've saved a lot of money on a diy, but i got impatient.

check all your related fuses... if they're ok and the blower still doesn't actuate, then it's most likely your resistor.

do a search you find a lot on it.
332xi is offline   Reply With Quote
Old 04-19-2010, 11:34 AM   #3
xixixi
Banned User
 
Join Date: Aug 2009
Location: St Louis, MO
Posts: 3,008
My Ride: 01 330x-xi
ty
xixixi is offline   Reply With Quote
Old 04-19-2010, 11:35 AM   #4
ChasCan
Registered User
 
Join Date: Jan 2010
Location: Connecticut
Posts: 1,066
My Ride: 2001 330xi
Quote:
Originally Posted by 332xi View Post
proly your final stage resistor... it happened to me a few weeks ago. i could've saved a lot of money on a diy, but i got impatient.

check all your related fuses... if they're ok and the blower still doesn't actuate, then it's most likely your resistor.

do a search you find a lot on it.
+1, Chas
ChasCan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use