E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-22-2010, 11:21 AM   #1
APiratesLifeForMe
Registered User
 
Join Date: Jun 2009
Location: USA
Posts: 62
My Ride: tries its best
Unhappy p46 halo install question

I've looked at several DIY's, and searched this and other forums, and I can't figure out why my halo's (predator chromium) don't come on. I followed the popular "always on" approach by tapping into the accessories cable. i connected the ground and positive wires to the OEM ground and the positive terminal, respectively. They come on when i touch one of the trigger wires to the positive terminal (prescribed as a "test" procedure in FastM's DIY), but they dont come on when the trigger wire is connected to the accessories cable itself (red with white stripes yellow tracers i believe.)

My question is, should I have inverters/ballasts? I dont know a lot about electrical stuff, so is that the reason they aren't working with the accessories wire, while they work with the "test" by touching the + terminal? Every DIY has instructions to "connect the inverter boxes," but my p46 package didn't come w/ anything but headlights and a wiring harness...I dont get it, any help is appreciated!!
__________________
APiratesLifeForMe is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
angel eyes, p46, problem, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use