E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-31-2010, 08:58 PM   #1
joneperry
Registered User
 
Join Date: Nov 2009
Location: D(M)V
Posts: 754
My Ride: e46 + S60 + Z
Please Help Me Diagnose a P018 / P0118 code

So today when i was coming back from school i was cruising about 65-80 and then all of a sudden the SES light came on, luckily autozone was near by got the codes scan and it came back as p018 or p0118 dont remember which but it said on the scanner screen that coolant temperature lower than default i think...

when i look it up it online and on the forums, the only thing i find is high input circuit for coolant... not sure what this is indicative of


btw, some info coolant has just been flushed..... coolant level is @ min mark on purpose (have driven a good 500-800 miles like this and no problem until today) oil change done, only thing else i can add is that the temperature guage was almost at the middle mark

another thing i can add is that when i was driving back home after getting code scanned with the on board computer running @ function 7, the actual coolant temp was between 86 and 90, before after i flushed the coolant it read the same temp but didnt throw a code? what could me wrong
joneperry is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
code, coolant, p0118, sensor, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use