E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking Forum by BimmerWorld

Suspension & Braking Forum by BimmerWorld
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!
Sponsored by BimmerWorld

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-30-2010, 08:38 PM   #1
flyinj3x
Registered User
 
flyinj3x's Avatar
 
Join Date: Nov 2006
Location: Maine
Posts: 1,828
My Ride: 03/03 330ci
Send a message via MSN to flyinj3x Send a message via Yahoo to flyinj3x
Brake Pad Light not resetting..

hello fellow Fans. changed all four rotors, all new pads, and replaced both sensor wires this morning, along with fresh Ate Blue fluid.

everything went as well as expected and i completed the job in under four hours. i set the key to position 2 and began to pick up my tools and gather up all the old parts. once i was ready to start the car i saw the pad light was still on. i rechecked all my connections inside the boxes and they are solid. i unplugged them two or three times just in case. i put no stress or strain on either sensor when i installed them. i tried resetting the light again, and again it failed.

i thought i had done the reset incorrectly, so i came here to double check. the Bentley method i used is verified here, and many other places. there are also other BMW tricks to resetting lights. so i tried several; i tried position 1 for a few minutes, i tried disconnecting the battery for an hour, i tried the 'resume' button on the steering wheel, i tried holding the brake before turning the key, nothing worked to reset the light.

so either i have a bad spankin new sensor, or i can't turn a key to position 2 correctly. my question is, am i missing or forgetting something? getting to the connections is easy enough. i re-plugged them not twenty minutes ago, with another attempt to reset both before and after another check of the wires.

thanks for any help, or just pointing out the obvious.
flyinj3x is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use