E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-15-2010, 10:20 AM   #1
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,479
My Ride: Clubs baby seals
Shaking like a salt shaker

Alright, first of all I know there are a million threads on this but I just wanted some other people to go through my diagnostic reasoning with me.

Issue:
Car shakes. No vibration under acceleration. Doesn't matter if I baby it or floor it, there is no vibration. Vibration begins at around 40-45mph and becomes more severe from 50-55mph and up. I have very briefly checked the outer CV boots but cannot see any tears or splattered grease on either side. I did not jack the car up so take that with a grain of salt, it is far too cold to be laying on a garage floor under a car right now... I obviously can't see the inner boots unless I do jack the car up.

Diagnosis:
1.) Wheel weight came off during my drive through 15in of snow last weekend.
2.) Bad CV boot, but there is no vibration under acceleration at lower speeds. Also, vibration comes and goes as I cross 50-55mph.
3.) FCABs, these seem ok to me. There is no play in the front control arm. They are in line to be replaced in the spring time though.
4.) Wheel bearing. There's no grinding sounds and no sounds that come and go when I turn the car one way or another.
5.) Something else that I am not considering?
6.) It's not Lupus.

Alright go.
SamDoe1 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use