E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > Sponsor Press Releases & New Product Announcements

Sponsor Press Releases & New Product Announcements
Get the latest news and announcements from the site sponsors! To ask a question please use the 'Ask a Sponsor' forum.
Click here to view all the site sponsors and see what they are offering!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 12-12-2010, 10:12 AM   #41
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW
$649 shipped, a bunch will be in stock around the end of next week/beginning of the next
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 12-13-2010, 05:05 AM   #42
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,128
My Ride: E46 M3 6MT
Send a message via AIM to omhl
Let me know. Is there possible pickup and will there be a discount for pickup?
__________________
omhl is offline   Reply With Quote
Old 12-13-2010, 12:56 PM   #43
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW
You can do a local pickup but its going to cost you a lot more in gas to get here than any discount I could offer for not having to pay UPS.....
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 12-14-2010, 03:51 AM   #44
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,128
My Ride: E46 M3 6MT
Send a message via AIM to omhl
haha ill keep that in mind. pm me when v5 is in stock and ready to ship.
__________________
omhl is offline   Reply With Quote
Old 12-16-2010, 12:08 AM   #45
officer140
Registered User
 
Join Date: Dec 2007
Location: The Bronx
Posts: 301
My Ride: 01 330xi, 99 TLR
I got my Dynavin yesterday and installed it today. I have a few issues:

1) the touch screen doesn't respond well at all to what I'm pointing at.
2) when switching to navi mode, the front speakers go out - it varies from 1 second up to 4 seconds. It also happens anytime I touch anywhere on the screen in navi mode.
3) can't use most of the navi functions but that could be related to issue #1
4) most of the time when playing a CD, I can't control the volume or change the tracks with the steering wheel. I've only been successful once.
5) not a big deal but the radio volume is way louder than the CD volume even though they're set at the same number.

I took a video with my iPhone to show some of what I have listed but it was too cold out. I'll try again in the garage tomorrow. I'm open to suggestions but the touch screen, volume and navi issues have me really irate ! I'll be listing this in a few Dynavin threads to get the help I need - please don't flame me for that.
officer140 is offline   Reply With Quote
Old 12-16-2010, 12:37 AM   #46
deadwood83
Registered User
 
Join Date: Aug 2007
Location: SLC, UT
Posts: 605
My Ride: has an iron lung
Send a message via MSN to deadwood83
Quote:
Originally Posted by officer140 View Post
I got my Dynavin yesterday and installed it today. I have a few issues:

1) the touch screen doesn't respond well at all to what I'm pointing at.
Have you tried recalibrating it using a stylus? Press the 'Navi' button then select the options icon (bottom right on the screen with 3 possible selections including Navigation) then press the icon for screen calibration. Also, the touch screen can be difficult to use if you haven't used a lot of non-Apple touchscreens. The iPod interface is most easily navigated using the on-screen pop-up menu or the steering wheel. It's very difficult to make selections by touching the names.
Quote:
Originally Posted by officer140
2) when switching to navi mode, the front speakers go out - it varies from 1 second up to 4 seconds. It also happens anytime I touch anywhere on the screen in navi mode.
This is normal. It's part of the Windows/GPS board's functionality. The pauses can be trimmed down by editing the sys.txt file associated with your nav program. This doesn't deal specifically with iGo 8 (standard on Dynavin units) but is a good read to help you understand the features and tweaks available in the iGo software. Alternately, you can enable 4-way use of speakers by the Windows board by going into the radio settings menu and disabling the option called 'Navigation Sound'. This will cause all the speakers to mute rather than muting the front and muffling the rear.

ETA: The muting you're hearing is when the nav program makes a noise. This is triggered by ANY noise from the nav program/GPS board. The easiest way to get around this is to disable all audio output from iGo via the settings. On the other hand, if you want to hear the noise it's making, you can turn the iGo volume up from within iGo itself and then from the GPS board/Windows options. Unless you treasure TTS or random beeping followed by pauses of whatever you're listening to, I would recommend disabling the nav audio.
Quote:
Originally Posted by officer140
3) can't use most of the navi functions but that could be related to issue #1
Probably. Try recalibrating the screen or using a stylus to try out the functions. You could also look into upgrading the navigation program to iGo 8.3 or Primo which have well-documented features.
Quote:
Originally Posted by officer140
4) most of the time when playing a CD, I can't control the volume or change the tracks with the steering wheel. I've only been successful once.
Is this while in the CD interface or while in Navi mode? It's normal for you to lose functionality while in Navi mode and is a known issue. Have you updated to the latest firmware? Instructions and links can be found here.
Quote:
Originally Posted by officer140
5) not a big deal but the radio volume is way louder than the CD volume even though they're set at the same number.
Also a normal issue that everybody has. Hopefully a later firmware release will fix this and expand on iPod control/functionality.


I'm not an expert (unlike Jeff, Darkoz, and petrut) so don't take my word as law on this. HTH
__________________
AA Stg2+ 325xiA? Are you stupid? Maybe a little.
I can program cars fo' freeee near Salt Lake City. PM for details.

Last edited by deadwood83; 12-16-2010 at 01:06 AM.
deadwood83 is offline   Reply With Quote
Old 12-19-2010, 08:51 PM   #47
mark_12345
Registered User
 
Join Date: Aug 2002
Location: Down under
Posts: 222
My Ride: Yugo
Guys -- I just installed my Dynavin in my M3 - I love it but I did a couple of searches to resolve a couple of issues (I've already upgraded the firmware):

1) RT button doesn't work at all in any mode. Sigh...
2) The Up/Down button works intermittenly

By the way, does the CD player play MP3 on CD?

Thoughts?
__________________
Big bad Yugo
mark_12345 is offline   Reply With Quote
Old 12-19-2010, 09:28 PM   #48
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by mark_12345 View Post
Guys -- I just installed my Dynavin in my M3 - I love it but I did a couple of searches to resolve a couple of issues (I've already upgraded the firmware):

1) RT button doesn't work at all in any mode. Sigh...
2) The Up/Down button works intermittenly

By the way, does the CD player play MP3 on CD?

Thoughts?
For your first two questions, have you checked that you've connected the supplied steering wheel interface correctly and that it's secure?
Yes the CD player can play MP3 music files on disc and the USB/SD card as well
__________________
Darkoz is offline   Reply With Quote
Old 12-19-2010, 09:54 PM   #49
mark_12345
Registered User
 
Join Date: Aug 2002
Location: Down under
Posts: 222
My Ride: Yugo
Quote:
Originally Posted by Darkoz View Post
For your first two questions, have you checked that you've connected the supplied steering wheel interface correctly and that it's secure?
Yes the CD player can play MP3 music files on disc and the USB/SD card as well

I haven't checked the connections yet - I've already put the trim back on.
I'm assuming if the connection is loose, none of the buttons would work? It is weird that the volume works though?
__________________
Big bad Yugo

Last edited by mark_12345; 12-19-2010 at 10:13 PM.
mark_12345 is offline   Reply With Quote
Old 12-21-2010, 08:38 PM   #50
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,128
My Ride: E46 M3 6MT
Send a message via AIM to omhl
okay is this in stock yet?
__________________
omhl is offline   Reply With Quote
Old 12-22-2010, 07:49 PM   #51
omhl
Registered User
 
Join Date: Jul 2008
Location: Irvine, CA (SOCAL)
Posts: 2,128
My Ride: E46 M3 6MT
Send a message via AIM to omhl
okay so no response. great.
__________________
omhl is offline   Reply With Quote
Old 12-22-2010, 08:04 PM   #52
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW
They shipped today, I expect them early next week.....Im on 6 forums and countless threads...and every once in a while I might miss a post or just not have enough time to respond....if you need a quick response send me an email.

Last edited by jeffb325@NavigationSolutions; 12-22-2010 at 08:06 PM.
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 12-28-2010, 05:14 AM   #53
rashid865
Registered User
 
Join Date: Nov 2010
Location: Texas
Posts: 1
My Ride: BMW
Got mine two weeks ago. Everything is exactly as Jeff has reviewed it and better. Thank you Jeff for making it so easy. I may have done the physical labor part of the installation, but you were the brain behind it. Also big thanks to Darkoz for primo and VasilisE for Wolf NCU, and everyone else in the forum for sharing these info. I had many questions, but everyone of them was asked and answered at some point in this forum.
rashid865 is offline   Reply With Quote
Old 12-28-2010, 01:54 PM   #54
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW


I think we have a real good community effort going here! There are some really knowledgeable guys here now and its paid off as it has made the product better, not to mention making the install and use alot easier!
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 12-29-2010, 11:50 AM   #55
cormier
Registered User
 
Join Date: Feb 2008
Location: Mississauga, ON
Posts: 6
My Ride: '84 318i, '01 330xi
cant wait for my unit just ordered? any ETA on delivery ? these V5s all come with iGO 8.3 correct? still havent decided between 8 and Primo....
cormier is offline   Reply With Quote
Old 01-01-2011, 10:29 AM   #56
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,651
My Ride: BMW
they come with igo 8.....just go to the primo thread and get it from there, its fantastic.
jeffb325@NavigationSolutions is online now   Reply With Quote
Old 01-03-2011, 02:03 PM   #57
cimca132
Registered User
 
Join Date: Nov 2006
Location: Guatemala C.A
Posts: 4
My Ride: M3 SMG 2002
waiting for my DYNAVIN

JEFF is a very nice seller very recommended
cimca132 is offline   Reply With Quote
Old 01-03-2011, 02:55 PM   #58
2000_328CI
DK Jack Sparrow
 
2000_328CI's Avatar
 
Join Date: May 2004
Location: Isla de Muerta | DC/VA
Posts: 29,023
My Ride: 328Ci | Range Rover
Send a message via AIM to 2000_328CI Send a message via MSN to 2000_328CI
Anyone in need of the latest wolf, iGo8.3, and iGo Primo on a preformatted SD card, just shoot me a PM. Have almost sent out 4 dozen now and had nothing but great feedback
__________________

Everything you need to know on muffler deletes : http://forum.e46fanatics.com/showthread.php?t=745244
2000_328CI is offline   Reply With Quote
Old 01-03-2011, 04:01 PM   #59
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
^^ Be careful there mate, you do realise it's illegal to be selling pirated software
__________________
Darkoz is offline   Reply With Quote
Old 04-08-2012, 12:01 PM   #60
atljbo
Registered User
 
Join Date: Apr 2012
Location: atlanta
Posts: 1
My Ride: e39
DYNAVIN QUESTION ..PLEASE HELP !! :] its killen me !!

Hello,
I know I'm in the wrong forum, but this one is BY FAR THE BEST !!!
I have a 2002 e39 530 all kinds of mods.

Here goes, please excuse my grammar and errors..

I have read about ever page of this forum about the dynavin android . install and the questions of how to operate .
I THANK everyone for the time sent to post!!
I have rooted my dynavin and installed a file program thanks to kevipedia and his kick ass post !!

I actually waited a few years to get one of these units to see if anyone ... ( from the first guys IN england to the chinese Hauligans ) could get this right and bet on the latest dynavin with OBC featured unit.. ( the obc feature sucks !! I may run the MID to the truck and do a custom install above the alpine 5 channel amp...)

..................... 2 QUESTION please !!!.........................

1) When I place music on a usb flash drive and plug it into the dvd usb slot. I and go to the button for usb on the radio side, I can hear the music. I see a white screen and I can VERY VERY VERY faintly see what looks like a folder labeled the artist that is playing. ( I used the contrast etc buttons, it helped some but not really )
. I CANT SEE S*IT!
Even when I download double twist and sync with my laptop to a usb flash drive and plug into the dvd usb cord from the back of the unit , the program ( double twist ) does not show any music in the folders..

WHAT AM I DOING WRONG ? does the music have to be on a MICRO card in the androind slot ?

2 ) In blu tooth I cannot get the contact folder to open. Hell !! I have no idea what is going on ( I was surprised when I received a cell call and it Popped on!! it did sound good ( I ran the mic to the factory place near the sunroof ) I even got the music on my cell phone to open ( I use win amp on my rooted and flashed htc so I can tether. )
It actually sounded pretty well. But I did not mean to turn it on, and can not figure out how to turn it on again.

ALL IN ALL this is better than the oe nav i had and I am getting used to the funtions of the Dyanavin...

please write to me if you have been down this road and can help.
atljbo@gmail.com

CHEERS!!
Attached Thumbnails
Click image for larger version

Name:	lil  butterfly 038.jpg
Views:	16
Size:	139.1 KB
ID:	445647  

Last edited by atljbo; 04-08-2012 at 12:17 PM.
atljbo is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use