E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-17-2011, 08:03 PM   #1
Marley78
Registered User
 
Join Date: Oct 2009
Location: Vancouver
Posts: 42
My Ride: 325I
55 watt HID

I recently installed a 55 watt HID kit. I had the 35 watt kit before and really like how much brighter it the 55 watt kit is. My only problem is that i notice a very faint intermittent flickering or pulsing if i stare at the beam for a while that goes from passenger side to the driver side bulb. Do i need a relay? or do you think that getting the dealer to unflash the car for xenons would help? i had my car flashed before to accept the 35 watt kit.
Marley78 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-17-2011, 09:20 PM   #2
infinite012
Registered User
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 1,239
My Ride: White '08 STI
You need a relay harness. And probably your ballasts aren't the best quality, so that could explain the pulsing.
infinite012 is offline   Reply With Quote
Old 01-17-2011, 10:14 PM   #3
Marley78
Registered User
 
Join Date: Oct 2009
Location: Vancouver
Posts: 42
My Ride: 325I
ill try the relay harness. the kit is "digital HID". its the only 55 watt kit i could find. Do you know of others?
Marley78 is offline   Reply With Quote
Old 01-17-2011, 10:40 PM   #4
infinite012
Registered User
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 1,239
My Ride: White '08 STI
Morimoto.

The reason why you can't find other brands offering 55W HID kits is because they're unnecessary. If you put too much light onto the road, then you're saturating your eyes with what you can see, so your pupils will contract, hindering what you can see in the darker parts of the road. Another reason is because anything around/above 50W is probably going to be used in an industrial application (i.e. garage lights, road lights, etc.).
infinite012 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use