Under my car tonight, noticed Sway Bar not bolted on?! - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking Forum by BimmerWorld

Suspension & Braking Forum by BimmerWorld
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!
Sponsored by BimmerWorld

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-08-2011, 10:06 PM   #1
Drewfus2101
Registered User
 
Join Date: Jan 2009
Location: N/A
Posts: 624
My Ride: N/A
Under my car tonight, noticed Sway Bar not bolted on?!


By drewfus2101 at 2011-02-08

I'm doing a general repair on the car, and was under it with the under tray off, when I noticed that the front bolt of the sway bar bracket was on, but the rear wasn't. And that was on both sides.

You could see on the studs that there had been a nut on there at one time. They didn't look stripped though. I'm hopping to be able to get a jack up under there while I'm working and get it back bolted on while I'm doing the big overhaul.

Anyone know the thread size?
Drewfus2101 is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.