E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-17-2011, 12:14 PM   #1
coffee
Waiting for my V8 4door M3!
 
Join Date: Jan 2003
Location: New Jersey
Posts: 2,515
My Ride: is Pepsi blue
Send a message via AIM to coffee
Had my wheels rotated and found this:

Can anyone tell me what this little rubber like loop thingy is called? It's detatched on one side of the car in the rear (in this first picture) and missing on the other side.







__________________
coffee is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-17-2011, 02:48 PM   #2
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,639
My Ride: M54B30
Uhm wow.. it looks as if though your swaybar links are long gone! Someone correct me if I am wrong.. the angle is awkward and I can't make out much of anything from those pics!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 02-17-2011, 03:31 PM   #3
Tangent_
Registered User
 
Join Date: Jun 2006
Location: San Jacinto, CA
Posts: 2,029
My Ride: '01 330i
I agree; it looks like your swaybar endlinks deteriorated so badly that they came apart.
__________________
http://forum.e46fanatics.com/signaturepics/sigpic70081_4.gif
Tangent_ is offline   Reply With Quote
Old 02-20-2011, 12:06 PM   #4
gtvento13
Registered User
 
Join Date: Nov 2010
Location: RI
Posts: 116
My Ride: 1999 323i
definitely the end links. you don't have any obnoxious clunking in the rear?
__________________

Quote:
Originally Posted by dave12345 View Post
kick it fonze style
gtvento13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use