E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-28-2011, 04:50 PM   #1
lemining
Registered User
 
Join Date: Feb 2011
Location: Auckland
Posts: 18
My Ride: 318ti Compact
Step transmission rough gear changes

Hi,

I have 318ti compact 2001. It comes with step/tiptronic transmission. Recently it has developed some weird issue that seem to happen only on cold mornings.

Little ( ! ) comes up by the D (! inside the gear) and gear change is very quick and rough. I have bluetooth odb2 scanner with torque on my android, however it shows no errors even though ( ! ) shows. If i leave the car for few hours and drive it back home on the afternoon when its a lot warmer transmission works fine.

I havent had auto/step/tiptronic transmission before, so i dont know where to start on this one. I was thinking maybe replacing tran. oil and filter see if that helps, however the problem occurs only in the morning which makes me think that there is some sort of temp sensor somewhere or something that is not working.

Any ideas would be appreciated!

Cheers!
lemining is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use