E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-26-2011, 01:05 PM   #21
Hageee
Registered User
 
Join Date: Feb 2010
Location: Germany
Posts: 180
My Ride: E46 330xiA
Send a message via ICQ to Hageee
Got new cv boots for my 330xi 2004 with 66.000 miles, original from bmw inner and outer boots right and left...

the new boots had leaking (!) and all the grease was out of the cv boot after ~ 1000 miles ... my axles are damaged extremly, getting new ones from "ERA Benelux" - that are original bmw axles...

replaced my xi-engine mounts too...























Hageee is offline   Reply With Quote
Old 02-26-2011, 02:25 PM   #22
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,976
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
Good yhat you could take advantage and change the motor mounts while you were there.
__________________

238 years of democracy has died, and with thunderous applause

My_Mods_&_Stuff
Rickna is offline   Reply With Quote
Old 02-26-2011, 02:39 PM   #23
Hageee
Registered User
 
Join Date: Feb 2010
Location: Germany
Posts: 180
My Ride: E46 330xiA
Send a message via ICQ to Hageee
It's amazing, that my motor-mounts are defective ... after 66.000 miles, my car was shaking @ "D" by ~ 650 RPM...

the axles are from ERA Benelux, OEM-BMW, costs: 400***8364; right & left
Hageee is offline   Reply With Quote
Old 02-26-2011, 02:58 PM   #24
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,976
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
Quote:
Originally Posted by Hageee View Post
It's amazing, that my motor-mounts are defective ... after 66.000 miles, my car was shaking @ "D" by ~ 650 RPM...

the axles are from ERA Benelux, OEM-BMW, costs: 400 right & left
Yeah, I'm at 80,000 mi and it shakes at idle-I'll have to change the motor mounts soon.
__________________

238 years of democracy has died, and with thunderous applause

My_Mods_&_Stuff
Rickna is offline   Reply With Quote
Old 02-26-2011, 08:10 PM   #25
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,237
My Ride: 2003 325xi
^^Yeah the motor mounts, rear springs, waterpumps, and thermostats they put on these cars are embarrassing.
Kubica is offline   Reply With Quote
Old 02-28-2011, 11:26 PM   #26
VladV
Registered User
 
Join Date: Feb 2011
Location: Russia
Posts: 34
My Ride: E46 325xi
Hi.

Some days ago I found clicking in front axle.
The inspection showed that left front axle inner boot is ragged and it's placed too close to arm ball joint. Think it could be ragged of this cause find traces on the boot from ball joint.
Smb had the same problem? What will be solution...
Thnx.
VladV is offline   Reply With Quote
Old 03-01-2011, 03:50 PM   #27
Shinji Hirako
Registered User
 
Join Date: Sep 2010
Location: New york
Posts: 92
My Ride: 325xi
Quote:
Originally Posted by VladV View Post
Hi.

Some days ago I found clicking in front axle.
The inspection showed that left front axle inner boot is ragged and it's placed too close to arm ball joint. Think it could be ragged of this cause find traces on the boot from ball joint.
Smb had the same problem? What will be solution...
Thnx.
WHAT?
Shinji Hirako is offline   Reply With Quote
Old 03-01-2011, 04:40 PM   #28
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,237
My Ride: 2003 325xi
Quote:
Originally Posted by Shinji Hirako View Post
WHAT?
Dude he's from Russia and it's his first post . . .do we need to remind you of your first post?

His outer cv boot got caught up in his ball joint and got chewed up, if I'm understanding that correctly.
Kubica is offline   Reply With Quote
Old 03-01-2011, 05:41 PM   #29
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,976
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
It's better English than some that are born here...
__________________

238 years of democracy has died, and with thunderous applause

My_Mods_&_Stuff
Rickna is offline   Reply With Quote
Old 03-01-2011, 06:53 PM   #30
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,237
My Ride: 2003 325xi
Quote:
Originally Posted by Rickna View Post
It's better English than some that are born here...
That's what I'm saying . . . I bet a 325xi is a pretty badass car in Russia too.
Kubica is offline   Reply With Quote
Old 03-01-2011, 10:48 PM   #31
VladV
Registered User
 
Join Date: Feb 2011
Location: Russia
Posts: 34
My Ride: E46 325xi
Sorry for my English )
I tried to explain as I can.

Yes but the inner cv boot was chewed up by arm inner ball joint as I found.
so I asked had anyone the same problem and how solved it.
VladV is offline   Reply With Quote
Old 03-02-2011, 04:58 AM   #32
lotar_6
Registered User
 
Join Date: Nov 2010
Location: Finger Lakes, NY
Posts: 88
My Ride: '01 xi, '94 Rado
my only thought is that this shouldn't happen. two things come to mind... the first might be a bad engine mount allowing the engine to sit lower, or for the engine to rock on acceleration or deceleration and get low enough to interfere. the second would be the boot clamp came loose and the boot spun loose and flopped around... catching the ball joint and ripping.

good luck!!
__________________
lotar_6 is offline   Reply With Quote
Old 03-02-2011, 06:58 AM   #33
VladV
Registered User
 
Join Date: Feb 2011
Location: Russia
Posts: 34
My Ride: E46 325xi
Thank you for answer.
I think the same that reason of the problem is in bad engine mount.
VladV is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use