E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-31-2011, 11:07 AM   #1
JooP
Registered User
 
Join Date: Mar 2011
Location: JHB, South Africa
Posts: 12
My Ride: E46 BMW 325i Schnitz
E46 325i Steering Noise

Hi Guys,

First post, here goes:

My car is making a terrible noise when you turn the steering wheel (see youtube link) and I'm not sure if it's the pump or piping. I have noticed since its been sitting in the garage for a while that there is a tiny bit of red fluid on the floor. The power steering pipes seem gunky too but this could just be from time?

Anyone have any clues as to what it could be before I rip it all out?

JooP is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-31-2011, 11:12 AM   #2
mack89
Registered User
 
Join Date: Jan 2009
Location: Texas
Posts: 2,334
My Ride: '02 TIAG 330i 5spd
Two things. Pump or rack.
Have rack boots ever been damaged? If so, sand/small rock could've damaged the rack itself.
If they've never been damaged, I'd suspect pump.
__________________
mack89 is offline   Reply With Quote
Old 03-31-2011, 11:14 AM   #3
JooP
Registered User
 
Join Date: Mar 2011
Location: JHB, South Africa
Posts: 12
My Ride: E46 BMW 325i Schnitz
Thanks for the quick reply Mack.

Come to think of it. I had borrowed the car to my mum (veryyyy hard to do...) and she returned it like that. She said that she went through a hectic puddle of water and her road is full of potholes... so I wonder... ? Otherwise, to my knowledge, nope never...
JooP is offline   Reply With Quote
Old 03-31-2011, 11:19 AM   #4
mack89
Registered User
 
Join Date: Jan 2009
Location: Texas
Posts: 2,334
My Ride: '02 TIAG 330i 5spd
Rack doesn't get damaged if boots never been torn out. It's just bunch of pinions,,you know.
I'd replace PS pump, OEM LF20 pump should be around $250.
__________________
mack89 is offline   Reply With Quote
Old 03-31-2011, 11:22 AM   #5
GoingNuts
Just Nuts
 
Join Date: Jul 2008
Location: London
Posts: 7,253
My Ride: 2004 330Ci
It could be your low fluid.

So what engine oil do you use ? I can tell it's neither BMW nor Castrol oil.
GoingNuts is offline   Reply With Quote
Old 03-31-2011, 11:23 AM   #6
JooP
Registered User
 
Join Date: Mar 2011
Location: JHB, South Africa
Posts: 12
My Ride: E46 BMW 325i Schnitz
Thanks Mack, might just go ahead and do that, they're actually a lot cheaper here in SA, about $100. Do you know of a good DIY ?
JooP is offline   Reply With Quote
Old 03-31-2011, 11:39 AM   #7
mack89
Registered User
 
Join Date: Jan 2009
Location: Texas
Posts: 2,334
My Ride: '02 TIAG 330i 5spd
^This DIY will serve you just perfect
http://www.e46fanatics.com/forum/sho...d.php?t=575499
__________________
mack89 is offline   Reply With Quote
Old 03-31-2011, 04:45 PM   #8
JooP
Registered User
 
Join Date: Mar 2011
Location: JHB, South Africa
Posts: 12
My Ride: E46 BMW 325i Schnitz
Quote:
Originally Posted by GoingNuts View Post
It could be your low fluid.

So what engine oil do you use ? I can tell it's neither BMW nor Castrol oil.
It's actually Castrol to be honest and yes the tank is full... ?
JooP is offline   Reply With Quote
Old 03-31-2011, 04:49 PM   #9
islanq
Registered User
 
Join Date: Jul 2006
Location: Lincoln, CA
Posts: 625
My Ride: An E46 like you...
Send a message via AIM to islanq
Wow, ironic, I just posted a thread about mine last night!

http://forum.e46fanatics.com/showthread.php?t=833523

This is the SAME exact sound I'm getting, it's like a rapid "thuding" noise when you even slightly turn the wheel, right? Did you drive it home like that? I parked mine about 5 miles across town. I'd like to get it today without a tow!

Consensus on my thread seems to be PS pump. However, I talked to my BMW mechanic buddy and he said it could ALSO be the little rod/shaft inside might have failed.
__________________


CLICK Link to pics in sig w/ story!

Last edited by islanq; 04-01-2011 at 07:59 PM.
islanq is offline   Reply With Quote
Old 04-01-2011, 02:54 AM   #10
JooP
Registered User
 
Join Date: Mar 2011
Location: JHB, South Africa
Posts: 12
My Ride: E46 BMW 325i Schnitz
My mom was actually borrowing it. She drove it all the way to me like that and it's been sitting ever since!

Its a hectic noise, really scary. hehe -

If you hear anything new please let me know dude, and good luck getting it sorted lets stay in touch.
JooP is offline   Reply With Quote
Old 04-01-2011, 07:59 PM   #11
islanq
Registered User
 
Join Date: Jul 2006
Location: Lincoln, CA
Posts: 625
My Ride: An E46 like you...
Send a message via AIM to islanq
http://forum.e46fanatics.com/showpos...23&postcount=7

^^^Check out my updated post about what happened to mine! Wasn't a bad steering pump, I'm assuming it was just a clocked line. If your pump IS bad however, I have a used OEM LUK LF-30 I purchased for $230 and can only return for in store credit which I no longer need. UGH! Asking $200+ shipping if you need one!
__________________


CLICK Link to pics in sig w/ story!
islanq is offline   Reply With Quote
Reply

Tags
noise, pump, steering

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use