E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 04-06-2011, 11:09 AM   #1
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,833
My Ride: '99 328i 1.04646 mu
3 left side speakers not working

My left rear bass in parcel shelf and my bass and tweeter in my driver's door don't work.

I've checked connections and fuses...

When I was inside the door, with the radio on, I could wiggle the bass speaker connection and it would come on. Turn off the radio, turn it back on, speaker wouldn't work again. I could keep doing this and always get the speaker to come on, but when the radio is cycled off and on, it doesn't come back on.

I've cleaned and checked every connection, including from the amp, radio, and in the door loom...though my 'checking' was just visual.

I really don't want to start ripping wires apart to see which one failed as there must be about 30 in the bundle from the amp.

So...first, do speakers just go bad and might they go bad like by drivers door bass?

I've heard the amp sends single separately to different speakers, so I'm suspecting that. Any chance of any local NJ person maybe trusting me enough to swap amps to see if that might be it? If you do, I'll promise to tell you everything I see wrong on your car in return for the favor?

Anyway, asking in General first to see if there's troubleshooting I can do. I'm not so swift with multimeter yet...maybe a link to multimeter training? Tips on testing/identifying pins from amp?

Do I have to have Delmarco's wife hold up a sign for me? Maybe that female fanatic that posted that nood photo would hold up the sign...that'd be sure to help!

Doug
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set

dmax on the radio every Wednesday 7-9 p.m. NYC time. Call in! (661) 449-9340 watsonnwatson.com

Last edited by dmax; 04-06-2011 at 11:10 AM.
dmax is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use