E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-29-2011, 11:04 PM   #1
xiocer
Registered User
 
Join Date: May 2011
Location: montreal
Posts: 10
My Ride: 328i
Trany Problem E46 328i

Well hi guy's i was looking for the entire forum for something simililar and did not find anything.

Well my problem is the trany, everything is ok at the begining i start the car put the D gear and the car goes perfect at cold, When the car is hot it shift but i little hard but no big deal. The car goes from first to second to third to four and no problem when it shift to fift on the high way at 100kmh boom limp mode.

But if i keep the car all the time on the 4S i can go 180kmh and there is no problem at all at any time. The car drives super in 4S or 3S even 2S but not on D.

I did scan the car with an PA Soft computer and it gave me Torque low Pressure, Solenoid low pressure.

My big question is what is going on, what do i need to change??

Because when i press the gas the tranny does not lag at all, in first it even spins the wheels, the 2,3,4 gear goes superb and quite fast.

I smell like the trany oil in the car not all the time.

I had another car with torque problem and you feel it right away.

The car had never been flushed from the tranny at my knowledge, can it be the solenoid? the Oil?

If you guys can help me i will really apreciate.

Last edited by xiocer; 05-29-2011 at 11:05 PM. Reason: missed info
xiocer is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
323i, 328i, 330i, limp mode, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use