E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 06-02-2011, 07:15 AM   #1
iqut
Registered User
 
Join Date: Apr 2010
Location: slovakia
Posts: 6
My Ride: E46 - 2003 - 330xd
Unhappy e46 330xd Automatic Transmission Problem

Car:
e46 330xd 2003 make, 217.000 KMs

Problem-Symptoms:
1- It started almost a month ago, while automatic gearbox shifting from 4 to 5, around 115-120 km/h and RPM around 1800-2100 car starts shaking strongly, when i push the gas little bit more RPM jumps to 2500 and shaking stops.

2- It was like this almost a month and yesterday suddenly i saw a warning "exclamation mark in a gear" in yellow color.

and even though it looked like on D, car didnt response to gas. I stopped immediately. stopped the engine took the keys out. after 2 minutes i started again, everything seemed fine, I drive just a few minutes then same thing happened. I pulled over and called the towing car...

Service couldnt figure it out so far, any ideas???

Last edited by iqut; 06-02-2011 at 01:38 PM.
iqut is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
330xi, automatic transmission, e46, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use