E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 16 votes, 5.00 average. Display Modes
Old 06-20-2011, 11:04 PM   #81
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by hobbesdaboba View Post
When I installed the Dynavin, I disconnected the battery, and now my dashboard time says --:--. Since I used to set the time from my OEM navigation, how do I set my dashboard time? Is it supposed to sync with the Dynavin unit?
You set the time with the black rubber knob on the right side of the car's instrument cluster.
__________________
Darkoz is offline   Reply With Quote
Old 06-21-2011, 09:23 AM   #82
hobbesdaboba
Registered User
 
Join Date: Jul 2009
Location: SoCal
Posts: 73
My Ride: 2005 E46 M3
Quote:
Originally Posted by Darkoz View Post
You set the time with the black rubber knob on the right side of the car's instrument cluster.
ohhh thanks
__________________
hobbesdaboba is offline   Reply With Quote
Old 06-25-2011, 11:48 PM   #83
dt_328xi
Registered User
 
Join Date: Jun 2011
Location: manchester
Posts: 5
My Ride: 328xi
hey guys,

I know this is the wrong forum but there is a lot more info on Dynavin here. I installed my E90 dynavin unit today, but it does not turn on. I checked all the directions 2x and everything seems to be plugged in correctly.

I start the car, wait 30 seconds then pressed the left knob and the unit does not turn on. The climate control works and so do the seat warmer buttons but the dynavin unit will not power on.

I noticed that when I plugged the yellow wire into the fuse box the car was off, but the dynavin unit lit up by the disk drive for a second and the drive made a sound like it spinning then everything turns off.

After that it does not lite up or turn on.

I need help please! If anyone has any suggestions on how to diagnose the problem I would really appreciate it!
dt_328xi is offline   Reply With Quote
Old 06-26-2011, 12:33 AM   #84
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by dt_328xi View Post
hey guys,

I know this is the wrong forum but there is a lot more info on Dynavin here. I installed my E90 dynavin unit today, but it does not turn on. I checked all the directions 2x and everything seems to be plugged in correctly.

I start the car, wait 30 seconds then pressed the left knob and the unit does not turn on. The climate control works and so do the seat warmer buttons but the dynavin unit will not power on.

I noticed that when I plugged the yellow wire into the fuse box the car was off, but the dynavin unit lit up by the disk drive for a second and the drive made a sound like it spinning then everything turns off.

After that it does not lite up or turn on.

I need help please! If anyone has any suggestions on how to diagnose the problem I would really appreciate it!
When you first turn the car on there is no need to press the left hand knob on the Dynavin.
Did you have the battery disconnected while you were insalling the unit?
Check the fuses in the glovebox and make sure none are blown.
__________________
Darkoz is offline   Reply With Quote
Old 06-26-2011, 01:57 AM   #85
darkmanlfe
Registered User
 
Join Date: Oct 2003
Location: mars
Posts: 1,599
My Ride: rocket propelled 323
Send a message via AIM to darkmanlfe
Quote:
Originally Posted by Darkoz View Post
When you first turn the car on there is no need to press the left hand knob on the Dynavin.
Did you have the battery disconnected while you were insalling the unit?
Check the fuses in the glovebox and make sure none are blown.
There is also a fuse in one of the black box along with the connector.
__________________
Albert Einstein once said - Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.
darkmanlfe is offline   Reply With Quote
Old 06-26-2011, 12:24 PM   #86
Arty
Registered User
 
Join Date: Oct 2009
Location: UK
Posts: 1,030
My Ride: 1999 328i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
guys, please let this thread die......this thread is old, all the new dynavin discussion can be found in one of the more current threads: http://forum.e46fanatics.com/showthread.php?t=793437
Dude, it's linked in your sig.
Arty is offline   Reply With Quote
Old 06-26-2011, 12:27 PM   #87
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,664
My Ride: BMW
Quote:
Originally Posted by Arty View Post
Dude, it's linked in your sig.
Yeah, I guess I havent had enough coffee yet this morning....thought it was the old dynavin info thread, not the FAQ.

Post deleted.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 06-29-2011, 11:21 AM   #88
Marinerd
Registered User
 
Join Date: Jan 2011
Location: Where roads are smooth...
Posts: 312
My Ride: 09 328i
Hey Jeff, this might be a lost cause question right now, but I figure I'd ask. I'm sold on getting a Dynavin for my 325i and will certainly do just that once I get back from deployment in a couple months. That being said I was wondering if their was any news on a V6 coming out in the near future. I'd hate to get back home and order a V5 only for there to be a V6 come out a month later. I'd be piiiiisssed. LOL. Thanks.
Marinerd is offline   Reply With Quote
Old 06-29-2011, 01:22 PM   #89
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,664
My Ride: BMW
well there are always new things in the works but what and when?.....we have no info on that. Dynavin has been burned before by posting release dates, then when delays happen everyone gets pissed.....so I think they learned their lessons and will release new stuff when its ready.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 06-29-2011 at 01:26 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 07-02-2011, 12:47 PM   #90
Marinerd
Registered User
 
Join Date: Jan 2011
Location: Where roads are smooth...
Posts: 312
My Ride: 09 328i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
well there are always new things in the works but what and when?.....we have no info on that. Dynavin has been burned before by posting release dates, then when delays happen everyone gets pissed.....so I think they learned their lessons and will release new stuff when its ready.
That's fine. I wasn't really looking for date or anything. More looking for just some kind of chance that something was on its way in the near future. Regardless I will be purchasing from you in the near future. Thanks Jeff.
Marinerd is offline   Reply With Quote
Old 07-06-2011, 04:07 AM   #91
Cuongy
Registered User
 
Join Date: Dec 2010
Location: Canberra
Posts: 24
My Ride: M3
my dynavin is not picking up satelite signal any help please? does it take a while to pick it up the first time u use it?
Cuongy is offline   Reply With Quote
Old 07-06-2011, 04:54 AM   #92
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by Cuongy View Post
my dynavin is not picking up satelite signal any help please? does it take a while to pick it up the first time u use it?
To help you, it would help us if you (and others) would be more specific as to what steps you have taken to troubleshoot the problem etc.
__________________
Darkoz is offline   Reply With Quote
Old 07-06-2011, 11:54 AM   #93
Cuongy
Registered User
 
Join Date: Dec 2010
Location: Canberra
Posts: 24
My Ride: M3
it alll works just doesnt pick up any signal so when i try to do something it says waiting for gps signal not sure whats wrong with it.
Cuongy is offline   Reply With Quote
Old 07-06-2011, 05:27 PM   #94
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by Cuongy View Post
it alll works just doesnt pick up any signal so when i try to do something it says waiting for gps signal not sure whats wrong with it.
Make sure the antenna is connected
And try moving the antenna to the roof of your car to see if it then picks up a signal, just to rule out if it's faulty.
If it does work with the antenna outside then you know you have to find a better location in the car for it.
__________________
Darkoz is offline   Reply With Quote
Old 07-06-2011, 07:28 PM   #95
TitanSilverE46
Registered User
 
Join Date: Nov 2010
Location: Melbourne Australia
Posts: 276
My Ride: 2001 318i & 325i
Isn't true that some window tint films have metal in them? I recall reading a post somewhere that this can cause GPS 'find' problems. Try the antenna outside the car.
__________________
TitanSilverE46 is offline   Reply With Quote
Old 07-06-2011, 11:45 PM   #96
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,304
My Ride: E46 325Ci
Quote:
Originally Posted by TitanSilverE46 View Post
Isn't true that some window tint films have metal in them? I recall reading a post somewhere that this can cause GPS 'find' problems. Try the antenna outside the car.
Yep that's exactly the issue I had when I first got the Dynavin.
I have a comfort plus windscreen which has a metallic film laminated into the glass which blocked the sat. signal and as soon as I moved the GPS antenna away from the windscreen it picked up ther sat. signal.
__________________
Darkoz is offline   Reply With Quote
Old 07-07-2011, 04:36 PM   #97
dt_328xi
Registered User
 
Join Date: Jun 2011
Location: manchester
Posts: 5
My Ride: 328xi
Hey Guys,

I am running the E90 V5 Version. I was playing with the dynavin unit this weekend and all of a sudden I got a horrible hissing sound. This only happens if I change the EQ profile setting (rock, pop, jazz, etc.) if I turn the EQ back to User, the hissing sound goes away. Does this happen to anyone else besides me?

Also I have seen people complaining about the Bluetooth mic. Mine sounds great when the car is not moving, but while diving it sounds like I am in a tunnel. Did this ever get resolved? Are there any solutions (i.e. noise canceling mic or anything else)?

Thanks
dt_328xi is offline   Reply With Quote
Old 07-11-2011, 08:21 PM   #98
baygins
Registered User
 
Join Date: Jul 2004
Location: Arlington, VA
Posts: 6
My Ride: 04 M3 cpe
Question OEM mic and GPS antenna usage

Have a 2004 M3 with BMW Assist and full phone pre-wiring (no BT though).

I would like to be able to use the OEM microphone (it comes with Assist, and I can talk to the Assist person through that mic) and the GPS antenna (shark fin?) with this unit.

Are these doable?
baygins is offline   Reply With Quote
Old 07-14-2011, 09:13 AM   #99
WRX2BIMA
Registered User
 
Join Date: Aug 2006
Location: Somers, CT
Posts: 148
My Ride: 04 M3, 02 330XI
so much info, my head is getting blown up.. i have been trouble shooting most of the issues i have with dynavin but the following remain:

Using the IPOD and Nav is basically impossible.. using anything and the nav at the same time is a joke. i cant control my ipod at all unless i back out of the nav and go to ipod, then going through the whole menu thing again in ipod setup. Am i missing something..?

Is there a subwoofer level at all or just the 1 bass level?

in the nav, people talk about primo maps and i go and what not. I do not need super customization, just want something better looking than what was pre loaded with the V5.

Can anyone suggest what i do.. do i just download say "primo" to that sd card and run it just like igo.exe is ran?

Last thing.. in my bluetooth section is says DSCN or something, assuming that mean disconnected. Is that normal, can i still try to pair with phone?
__________________
[SIGPIC][/SIGPIC]

My Cars:
-2005 Range Rover
-2004 M3 Modded Heavy

Last edited by WRX2BIMA; 07-14-2011 at 09:24 AM.
WRX2BIMA is offline   Reply With Quote
Old 09-21-2011, 03:39 AM   #100
Monasty
Registered User
 
Join Date: Aug 2011
Location: CA
Posts: 1
My Ride: 330Ci
Illuminate Dynavin Buttons

I was wondering if somebody has a guide/instructions as to exactly which cables I'm suppose to splice to illuminate the buttons on my dynavin unit?
Monasty is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use