E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 06-30-2011, 11:28 AM   #1
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Updated: 1hz "chirp" noise with Mediabridge

I've had a Dice Mediabridge in my '04 330ci for about a month now. Really liking it. Interface is great, functionality is great.

The only issue I have is that when listening to my iPhone via USB, there is a regular "chrip" noise. The "chirp" itself probably lasts 0.2 seconds or something like that and repeats at about a 1hz frequency. I.e you'll hear something like 60 chirps per minute. In between chirps, there is basically 0 noise in the system (no hiss or anything else like that). The chirp unaffected by road speed or engine speed (i.e. neither the frequency nor the volume changes).

The volume of the chirp is much lower than the volume of the music itself, so when listening to most modern rock, etc, the chirp isn't so bad. But when music is fading in and out (i.e. the music itself becomes soft from source) or during pauses in tracks, the noise is really annoying.

This noise is not present when listening to the radio.

Any thoughts?

Thanks in advance.

Last edited by 2004_Blue_Zhp; 07-01-2011 at 06:41 AM.
2004_Blue_Zhp is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use