E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-21-2011, 06:11 AM   #1
juandario
Registered User
 
Join Date: Apr 2011
Location: Boston Ma
Posts: 13
My Ride: 330Xi
Question OEM Alarm acting up

Hi guys, I need some help: my OEM alarm keeps on going off for no reason, the car has a 3 week old battery so one potential problem has been eliminated, I also notice that every time that this happened, the light that indicates the position of the lever on the automatic trans, P was on, this light usually shuts off after a couple of seconds after locking the car, but every time the alarm has gone off it was on and remained on. has anyone experience something similar? what can I do?
thanks!!

Last edited by juandario; 06-21-2011 at 06:12 AM.
juandario is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-21-2011, 01:46 PM   #2
Gottalovethexi
Registered User
 
Gottalovethexi's Avatar
 
Join Date: Jul 2005
Location: Jersey
Posts: 8,808
My Ride: 03 xi & 72 Bav
Send a message via AIM to Gottalovethexi
It may be one of the alarm sensors. Mine used to go off for no reason and it ended up being a faulty hood sensor. Never had the parking light problem though.
__________________
Gottalovethexi is offline   Reply With Quote
Old 06-30-2011, 09:52 PM   #3
mp333
Registered User
 
Join Date: Nov 2009
Location: EastCoast
Posts: 314
My Ride: 2003 325XI
Hood switch here too.
__________________



E46 Rocks
mp333 is offline   Reply With Quote
Old 06-30-2011, 10:09 PM   #4
shannon1
Registered User
 
shannon1's Avatar
 
Join Date: May 2009
Location: Sydney, Australia
Posts: 2,636
My Ride: 2001, 318i
+1 Hood switch.
__________________
Shannon.

shannon1 is offline   Reply With Quote
Old 07-01-2011, 12:03 AM   #5
BMWPower06
Registered User
 
BMWPower06's Avatar
 
Join Date: Jun 2005
Location: DC Area Want: TX
Posts: 21,537
My Ride: ///M5 & VW Group Car
Send a message via AIM to BMWPower06
+2 on the hood switch. Happened to me when I used to have my E46
__________________


Sold: ACS 330Ci :(
BMWPower06 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use