E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 06-30-2011, 11:28 AM   #1
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Updated: 1hz "chirp" noise with Mediabridge

I've had a Dice Mediabridge in my '04 330ci for about a month now. Really liking it. Interface is great, functionality is great.

The only issue I have is that when listening to my iPhone via USB, there is a regular "chrip" noise. The "chirp" itself probably lasts 0.2 seconds or something like that and repeats at about a 1hz frequency. I.e you'll hear something like 60 chirps per minute. In between chirps, there is basically 0 noise in the system (no hiss or anything else like that). The chirp unaffected by road speed or engine speed (i.e. neither the frequency nor the volume changes).

The volume of the chirp is much lower than the volume of the music itself, so when listening to most modern rock, etc, the chirp isn't so bad. But when music is fading in and out (i.e. the music itself becomes soft from source) or during pauses in tracks, the noise is really annoying.

This noise is not present when listening to the radio.

Any thoughts?

Thanks in advance.

Last edited by 2004_Blue_Zhp; 07-01-2011 at 06:41 AM.
2004_Blue_Zhp is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-01-2011, 06:40 AM   #2
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Progress!

It seems that the chirp noise is coincident with changes in the stereo text readout. I.e. it seems that when the Dice unit updates the screen text, that signal interferes with the audio signal to produce the "chirp" I'm hearing.

That would explain why Aux mode and BT mode (static text readouts in both) have no chirping issues. Also explains why changing tracks (via the steering wheel or stereo controls) causes a similar chirp noise.

So open question to forum members: is there a way to shield the audio cables from the data cables as they run from my glovebox to the trunk? I know they are all currently bundled together in the black sheathing from Dice. But if I were to open that, is there some material I could use to separate the audio cables and the data cables to reduce this issue? (Though I guess it could all be for naught if the cable that BMW runs from the trunk location back up to the head unit is as poorly audio shielded as I'm assuming the Dice cable is. In fact, I guess I have no reason to suspect the interference is coming into the system on the Dice->Trunk leg of the journey rather than the Trunk->headunit leg.)

Thoughts?
2004_Blue_Zhp is offline   Reply With Quote
Old 07-05-2011, 10:13 PM   #3
danq989
Registered User
 
Join Date: Jul 2011
Location: WA
Posts: 1
My Ride: 325xit
I have the same issue with my recently-installed MediaBridge in my 2003 325xit. My "solution" so far has been to disable the scrolling entirely (CD-4, left, left) on bootup. It works, but obviously I'd like a better one.

As for shielding, I've tried ferrite clamps around the 6/3-pin cables at the Mediabridge end with no effect. Shielding cables is always tricky - noise tries hard to find a way around any effort you make. Indeed, it's even possible that the noise coupling is actually occurring inside the head-unit rather than on the cabling, in which case most measures (aside from not scrolling during playback) may be futile.

I'm more frustrated with two other "features" of the MediaBridge at the moment:
1. Navigation through large USB sticks is agonizingly slow. I don't know why CD-2 through CD-6 are all "Folder mode" and do the same thing. It would be nice if the buttons divided up into "A-E", "F-J", "K-O","P-S","T-Z" or some similar scheme.

2. It doesn't resume the track I was listening to on USB if I turn the ignition off and come back the next morning. Combined with issue 1, it makes the unit almost unusable with moderate size USB sticks which may contain a few dozen albums.

---danq989
danq989 is offline   Reply With Quote
Old 07-05-2011, 10:18 PM   #4
Mouf
Registered User
 
Join Date: Oct 2010
Location: Des Moines, Iowa
Posts: 231
My Ride: 2004 ZHP Sedan
Same noise is present on there silverline ipod kit.......

Sent from my Droid using Bimmer App
Mouf is offline   Reply With Quote
Old 07-06-2011, 08:35 AM   #5
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Totally on the same page about the scrolling. Turning that off basically killed the noise for me during playback. That said I still have it when I hit the "next track" button repeatedly on the steering wheel or the headunit. The noise is there even while the headunit readout says cd1-01 the whole time.

Annoying. But miles better than the scrolling noise.

Any other dice owners out there? Can you confirm if you have this issue as well if you listen for it? If it's not ubiquitous maybe it's worth trying to swap out my dice box in the hope of getting a better shielded one. If it is ubiquitous I'll just deal w no scrolling.
2004_Blue_Zhp is offline   Reply With Quote
Old 07-06-2011, 09:35 AM   #6
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Oh. As to the USB folder scrolling being slow...couldnt agree more.

Not an ideal solution but going to an old used iPod nano probably sorts that out for not much more than the cost of a USB stick.
2004_Blue_Zhp is offline   Reply With Quote
Old 07-06-2011, 12:06 PM   #7
fadeaway
Registered User
 
Join Date: Oct 2006
Location: South OC
Posts: 309
My Ride: 04 330Ci
I had this issue with my old DICE unit as well. The version I had was pre-iphone and it had this noise. I did what danq989 did and just turned off the scrolling.

I'm fairly certain that the noise is from crosstalk within the module itself. Moreover, the wire bundle running from the module to the trunk (not sure how it is done now) is likely contributing to the problem as well. If I am correct, it appears that there is a DAC in the module since everything coming off the bottom should be a digital signal. That means that an unshielded analog audio signal is running in the same bundle as the digital format track information.

Then again, there are so many points along the line that could be causing this, the only way to troubleshoot is to try everything and rule them out one by one. Good luck!

Last edited by fadeaway; 07-06-2011 at 12:07 PM.
fadeaway is offline   Reply With Quote
Old 07-06-2011, 11:06 PM   #8
ErwinHG
Registered User
 
Join Date: Jun 2008
Location: Tarpon Springs Fl
Posts: 69
My Ride: 2002 BMW 330ci
I switched to the dash kit for my dice when I had it and that got rid of the chirp.
ErwinHG is offline   Reply With Quote
Old 07-07-2011, 06:33 AM   #9
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
Erwin, that's very interesting. Anyone able to offer any supporting/conflicting experiences?

I.e. Anyone out there with a trunk hookup and scrolling enabled but with no chirp/click noise? Similarly, anyone out there using the direct headunit connection with scrolling enabled and still experiencing the noise?
2004_Blue_Zhp is offline   Reply With Quote
Old 11-27-2011, 08:29 AM   #10
BMWbill
Registered User
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 3
My Ride: 2004 M3
Hi all,
signed up just now on this forum after owning my 2004 M3 since brand new. Finally have something to talk about as only now have I begun to modify parts of my M3 after all these years.
Last night I installed a BSW subwoofer on the rear deck and while I was at it ran the line from trunk to glove box for the Dice Media bridge which I just bought a week ago.
Immediately I heard the blip and after a few seconds noticed it was timed with the audio text scroll. Google found this thread in seconds.
I have a bad feeling about this, as tracing digital interference in a complex car is obviously complicated. My gut feeling is that the problem is inside the dice box and not coming from the long line. There are unshielded wires all over this stereo system that would have caused us to hear these blips long ago if the problem was unshielded wiring.
I have emailed both Dice and BSW who are Dice dealers and they have experience with our cars.
Will keep you all posted.
One more observation- the gain is way too high on my media bridge. Have to check if this is adjustable. BMW business radio is set to 0 gain for this CD input, but sound from iPhone through Dice box is way louder than radio, in dash CD, and BMW Aux input that I have used for years for my iPod.
The iPhone/iPod sounds far better using BMW Aux-in than through the Dice Mediabridge which seems to be clipping.
Anyone else notice this? I will need to fix both the clipping and the blip interference if I am going to keep this.

Subwoofer sounds pretty powerful so far although not much better than the Bazooka tube I had in there despite the fact that this sub is 3 times the price, power, and quality. The trunk is very soundproofed when the seats are closed.

Last edited by BMWbill; 11-27-2011 at 08:32 AM.
BMWbill is offline   Reply With Quote
Old 11-27-2011, 12:36 PM   #11
Erick Sermon
Registered User
 
Join Date: Jul 2005
Location: Toronto
Posts: 622
My Ride: 2000 323Ci
Thanks to threads like this I realize I don't want to go near a Dice unit for integrating my iPod into my system.
Erick Sermon is offline   Reply With Quote
Old 11-27-2011, 06:12 PM   #12
BMWbill
Registered User
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 3
My Ride: 2004 M3
Quote:
Originally Posted by Erick Sermon View Post
Thanks to threads like this I realize I don't want to go near a Dice unit for integrating my iPod into my system.
Well at least not until this issue is resolved maybe... but I have used similar Dice iPod interfaces with 2 other cars in the past and they worked fine. The best part is that they keep your music player charged and they pause the music when you switch off the car, and restart playing when you start the car again, just like a CD player would.

The BMW Aux input doesn't do any of this. Track advance to skip through some songs using the steering wheel is useful as well. I expect to hear an answer tomorrow from their tech support on this. They are a small company that gives you one-on-one support which is also a great aspect of the Dice unit.
I'll post back soon either way for an update.
BMWbill is offline   Reply With Quote
Old 11-27-2011, 06:29 PM   #13
2004_Blue_Zhp
Registered User
 
Join Date: Apr 2011
Location: New York City
Posts: 28
My Ride: 2004 330Ci ZHP
For what it's worth, I've lived happily with mine since I disabled text scrolling. Perfect, no. Good, yes.
2004_Blue_Zhp is offline   Reply With Quote
Old 11-28-2011, 09:22 AM   #14
FFWD
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 119
My Ride: 99 323i, 01 M3 Cab
I'm still on the fence whether to get the MB1500. I need Bluetooth and want ipod integration, and it seems to be at the best price point. But since I have OEM 4:3 Nav, I have no choice but to use the trunk interface wiring, and that clicking would drive me nuts.

When you disable text scrolling, will the display still change in screenfulls vs characters to show the rest of the line of text, or does it just stop and stay on the first screen? I've gone though a lot of trouble naming my songs by artist followed by album and then track, so this may be a problem for me.
FFWD is offline   Reply With Quote
Old 12-03-2011, 11:54 AM   #15
smytheee
Registered User
 
Join Date: Jan 2004
Location: sacramento / ca
Posts: 2
My Ride: 2005 330ci ZHP
I have the chirp as well with my Mediabridge. Might have to disable text scrolling... it's just too distracting and annoying.
__________________
2005 330ci ZHP Sparkling Graphite / Black Alcantara, Manual Tranny, Silver Cube Trim, HK Sound, Xenon
smytheee is offline   Reply With Quote
Old 12-06-2011, 11:12 PM   #16
ZZen330
Registered User
 
Join Date: Apr 2009
Location: Canada
Posts: 1,141
My Ride: 2002 330Ci
GROM USB ftw..works fantastic with USB sticks..can add ipod and bt as well

PASpec PA12 is great for ipod/iphone too i think..no noise

I wouldnt' touch the DICE stuff with a 10 ft pole
ZZen330 is offline   Reply With Quote
Old 12-06-2011, 11:25 PM   #17
invictvs
Registered User
 
Join Date: Jun 2011
Location: NE Ohio
Posts: 143
My Ride: '04 330Ci (6 Speed)
I also get static/resistance from my Dice unit. It's annoying as hell. If I hit a bump or if my car bounces at all, the volume jumps! Pretty embarrassing when I have a girl in the car dammit. According to the previous owner, my Dice unit is under the steering column. I was planning on taking it to some audio place to have them figure it out. I'm going to try this scroll disabling thing first though.
__________________
invictvs is offline   Reply With Quote
Old 12-07-2011, 07:32 AM   #18
Arty
Registered User
 
Join Date: Oct 2009
Location: UK
Posts: 1,030
My Ride: 1999 328i
It's noise from the iBus getting on to the unscreened audio. Fixed mine with shorter cables.



http://www.bimmerforums.co.uk/forum/...ectors-t73387/ (Forum temporarily down for move to BBphp3.

Last edited by Arty; 12-07-2011 at 07:36 AM.
Arty is offline   Reply With Quote
Old 12-07-2011, 09:21 AM   #19
a32guy
Registered User
 
Join Date: Apr 2010
Location: CT
Posts: 20
My Ride: E46, E92
Quote:
Originally Posted by Arty View Post
It's noise from the iBus getting on to the unscreened audio. Fixed mine with shorter cables.
I like what you did there -- did you de-pin and reuse connectors or did you source the connectors somewhere?

I just installed mine last night and also have the text scroll noise. Would love to try a nice short cable direct from the deck to the DICE box.
a32guy is offline   Reply With Quote
Old 04-02-2012, 11:47 AM   #20
gyoung345
Registered User
 
Join Date: Apr 2012
Location: Carmel
Posts: 1
My Ride: 325i
Quote:
Originally Posted by 2004_Blue_Zhp View Post
Erwin, that's very interesting. Anyone able to offer any supporting/conflicting experiences?

I.e. Anyone out there with a trunk hookup and scrolling enabled but with no chirp/click noise? Similarly, anyone out there using the direct headunit connection with scrolling enabled and still experiencing the noise?
Trunk hookup. Noise when scrolling. No noise when scrolling disabled. Glad I found this forum.
gyoung345 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use