E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 07-09-2011, 11:37 AM   #1
7001Q
Registered User
 
Join Date: Jul 2011
Location: Central Missouri, USA
Posts: 6
My Ride: 2001 330i (Manual)
Squeal After Installing New Pulleys, Tensioner, Belts (Rogue Engineering pulleys)



A couple days ago I replaced my pulleys:
  • Water Pump pulley = replaced
  • Idler pulley = replaced
  • Power Steering pulley = replaced
  • Alternator pulley = not replaced (I have a new one but I don't know how to replace it.)

I also replaced the idler tensioner with a new hydraulic one (the one there was also hydraulic). Figured I'd replace it all while in there.

I replaced both belts with brand new Continentals.

The car has 168,000 miles (2001 330i, manual). Produced 06/2000.

The water pump pulley and power steering pulley are both from Rogue Engineering-I bought their underdrive pulley set. The main belt was included in the proper size.

In this video you can see that the belt routing appears to be correct. In the video I show the routing and then start the car so you can hear the squealing.

The first day I installed, the squeal was very minimal and lasted about 40 seconds. Now it's loud and lasts forever but gets a bit quieter after driving a while.

Note: I don't have a small torque wrench so I tightened to what felt right. If this is a problem, let me know.

Your help in figuring this out is greatly appreciated.

Thanks,
Chris


Last edited by 7001Q; 07-09-2011 at 11:53 AM.
7001Q is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
pulley, rogue engineering, squeal, tensioner

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use