E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-08-2011, 11:13 PM   #1
Richard479
Registered User
 
Join Date: May 2011
Location: Twenty-nine palms
Posts: 105
My Ride: BMW ///M3
Ticking alternator

I've noticed my alternator ticks when my ignition is in the on position but never really thought about it, I searched and came up empty handed, so my question is, is my alternator going bad or is this normal I'm driving it from CA to AR on Sunday and I really don't want it to take a crap on me on the way there, the alternator was replaced with a new Bosch unit about a year and a half ago...I can't hear the ticking when the engine is running because of all the engine noise, at first I thought it was my ballast from my HIDs but I looked closer and it comes from the alt. Any suggestions??
Richard479 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-18-2011, 09:57 AM   #2
lazyacevw
Registered User
 
Join Date: Mar 2011
Location: Spain
Posts: 37
My Ride: BMW
Unless you prove that you have proper projector headlights for you HIDs, I don't think anybody will answer you.
lazyacevw is offline   Reply With Quote
Old 07-18-2011, 03:19 AM   #3
Richard479
Registered User
 
Join Date: May 2011
Location: Twenty-nine palms
Posts: 105
My Ride: BMW ///M3
I have depo headlights with DDM 5k HIDs but I just put around 4k miles on the car and it didn't give me one problem...??? So I'm just not going to worry about it, if it's a bad alt it's gonna give out sooner or later but after a trip like the one I just took with zero problems I don't think it's bad.
Richard479 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use