E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-18-2011, 05:29 AM   #1
SuperhitsBMW
Registered User
 
Join Date: Feb 2011
Location: Hampshire
Posts: 8
My Ride: 318ci Coupe 2.0
vanos seals - 318ci (2001) No pull at lower revs?

Hello,

I think i've got this in the right place but please correct me if i dont!

Ive been reading up on vanos seals on the e46 - Re Loss of power when at low revs and moving off, then a sudden burst of power around 3k rpm.

I am experiencing this on my 2001 318ci Coupe, (143 bhp) but most of the forums are talking of only 6Cyl engines and obviously mine is a 4! Some people are saying the later 1995cc engines have this problem but i am not sure! Can anyone advise me?

And is there a kit for replacing it (DIY?) that will work on the 4cyl?

Thank you in advance
SuperhitsBMW is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-18-2011, 01:37 PM   #2
Rajaie
Registered User
 
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 1,271
My Ride: 528i 06/00
You either have the older M43 engine with no vanos or the newer N42 engine with double vanos and valvetronic.
The Newer vanos units in the N engines are a different design and don't fail. The solenoids can get clogged and need to be removed and cleaned.
Your symptom can be caused by other failures like vacuum leak.

Let us know what you find.
Rajaie is offline   Reply With Quote
Reply

Tags
318, loss, power loss, seal, vanos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use