E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-18-2011, 02:08 PM   #1
al5759
Registered User
 
Join Date: Jul 2011
Location: Sylmar, Ca
Posts: 4
My Ride: 2000 328Ci
misfire on 5 and 6 REPEATEDLY...HELP!

I have a 2000 328ci that blew a head about 4 years ago. Replaced the engine and was running great until just recently. It runs fine until in idle for more than 10-15 seconds. Idle drops down below 600 and shakes and then power is gone. I have to keep the rev up otherwise power goes away. To reset I have to turn the car off and wait a few seconds and it clears. I keep getting error code "misfire on 5 and 6". I have swapped coils, swapped plugs. No air leaks found. Swapped injectors and still showed misfire on 5 and 6 with 76% not present on 5 and 84% not present on 6. Nothing seems to be working and I can't figure it out. Last resort resort would be a cracked head...but I don't/won't go down that road again. Any suggestions on what else it could be???

Last edited by al5759; 07-18-2011 at 02:13 PM.
al5759 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-18-2011, 03:17 PM   #2
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,822
My Ride: 2000 BMW 3XXi ZSP
I don't think it's a cracked head unless you have coolant in your oil. I would ask you if your Crankcase vent valve has been changed. It can become very brittle and leak and don't always show-up under normal vacuum test.
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 07-18-2011, 04:00 PM   #3
ZHud3
Registered User
 
Join Date: May 2011
Location: Reno, Nevada
Posts: 161
My Ride: black 323Ci
Just a guess but I had the same issue on my e36 and I ended up having to replace the coils, plugs and vanos seals to get it to stop
__________________

2000 323Ci
1992 325is Sold ):
1984 325e
ZHud3 is offline   Reply With Quote
Old 07-18-2011, 04:56 PM   #4
al5759
Registered User
 
Join Date: Jul 2011
Location: Sylmar, Ca
Posts: 4
My Ride: 2000 328Ci
I haven't changed the crankcase vent valve yet. I will try that next. Thanks!

And I have already changed the plugs and coils, I will try vanos seals too. thanks guys!
al5759 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use