E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-22-2011, 12:28 PM   #1
schwartini
Registered User
 
Join Date: Jul 2011
Location: mn
Posts: 4
My Ride: 323i
electrical?

just bought 2000 323i. turn signals work on outside but no flash inside,same with emerg flashers. moon roof has a mind of it.s own sometimes opens sometimes closes, not on it's own. rear windows went down but will not go back up (both) can hear motor for windows. mph,rpm all work, gas gage does not most of the time ,but does sometimes. i know it's a lot but they all seem to be related, can someone start me out? thx
schwartini is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-22-2011, 12:39 PM   #2
SB_RavenE46
Registered User
 
Join Date: Apr 2011
Location: Columbus Ohio
Posts: 265
My Ride: 330CI ,06 R6, S1000
Send a message via Yahoo to SB_RavenE46
Do you know if it was a flood car?


Sent from my iPhone 4 using BimmerApp
__________________
M0ney = P0w3r "THEN" I = A G3nerat0r
SB_RavenE46 is offline   Reply With Quote
Old 07-22-2011, 01:35 PM   #3
schwartini
Registered User
 
Join Date: Jul 2011
Location: mn
Posts: 4
My Ride: 323i
did carfax, show nothing and seems to be a mn car, not to say ther's no flooding here. no evidence ie:musty smell water stains,rust etc. machanically the car runs awesome, but your not the first person to suggest water. thx for the reply
schwartini is offline   Reply With Quote
Old 07-22-2011, 01:39 PM   #4
RHLP3
Registered User
 
Join Date: Mar 2010
Location: DFW
Posts: 206
My Ride: An office chair
Try searching for "K-bus"
__________________
Quote:
If we leave by midnight...
RHLP3 is offline   Reply With Quote
Old 07-22-2011, 06:03 PM   #5
schwartini
Registered User
 
Join Date: Jul 2011
Location: mn
Posts: 4
My Ride: 323i
thank you rhlp3
schwartini is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use