E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 54 votes, 4.17 average. Display Modes
Old 07-22-2011, 09:04 PM   #241
toddeshpeter
Registered User
 
Join Date: Oct 2010
Location: Visalia, CA
Posts: 135
My Ride: 1999 328i E46
You saved me thousands! Thanks!
toddeshpeter is offline   Reply With Quote
Old 07-26-2011, 08:46 PM   #242
bballinjc21
Registered User
 
Join Date: Jul 2011
Location: USA
Posts: 7
My Ride: 328i
I've gotta 1999 BMW 328i. My reverse is not working however it is not like most of these problems because my car will not roll backwards. I feel as if my car engages in reverse but the tires simply won't budge, even in reverse it will not roll backwards. Can anyone help with this? I don't wanna spend 2k on another transmission. I'm not sure as what to do.
bballinjc21 is offline   Reply With Quote
Old 07-28-2011, 09:41 PM   #243
southernk9cop
Registered User
 
Join Date: Oct 2010
Location: Houma, LA
Posts: 4
My Ride: 99 E46 323i - auto
99 323i. My issue is that it just doesn't have power in reverse, and there is a 3-5 second delay before it actually starts moving in reverse. I place it into reverse, count 1000-1, 1000-2, 1000-3 and then I can press the accelerator and it will move.....provided I am on level ground. There is no reversing up an incline no matter what. I am assuming its a pressure problem as there has never been any grinding noises and it has never (as of now) failed to go into reverse.
southernk9cop is offline   Reply With Quote
Old 08-02-2011, 07:11 AM   #244
lucifer1306217
Registered User
 
Join Date: Aug 2011
Location: COLOMBUS
Posts: 1
My Ride: lamborghini
I have done hundreds of ZF overhauls with no reverse and have never seen the reverse drum shred. There is a snap ring that in my opinion is too close to the edge of the drum considering the amount of pressure that is used for reverse, The edge of the drum cracks off just above the snap ring allowing the piston to push the clutches out too far which lets the piston in the reverse drum get crooked in the bore and shears off the seal which reduces the fluid pressure. The car might still have reverse when the fluid is cold because it is thick and can still apply enough pressure to the cluthes cold but not when it warms up.

Once the piston seal is torn there is reallly no way for the drum to shred because it doesn create enough pressure to work. The forward gears will still work because that drum and clutches is only used for reverse. I see a lot of people spend lots of money gettng this fixed when they don't need to. The drum with seal kit is like $400 and they are ZF parts. I vry rarely repace the clutches even with 100k thay are usually You can get them from wittransmissions.com

The hard part is finding someone to fix the trans with customer supplied parts. The actual time for removing and overhauling is like 6.5 hours
lucifer1306217 is offline   Reply With Quote
Old 08-15-2011, 07:40 PM   #245
M3J0N
Registered User
 
Join Date: Sep 2004
Location: Delray Beach, FL
Posts: 820
My Ride: See Sig
Send a message via AIM to M3J0N
just bought a 323i with no reverse and am in the process of fixing it... I "decoded the VIN" and was told that the car has the Getrag S5D 250G transmission. Looking at the chart, the numbers dont seem to match up to any listed. Can you fill me in if it correlates to the GM or ZF tranny. THanks!
__________________
-M3J0N
98 M3 Sedan 5sp Arctic/Dove (Sold)
99 M3 Coupe 5sp Titanium/Black (Sold)
04 M3 Coupe 6sp Carbon Black/Black (Current)
95 M3 Coupe 5sp Cosmos Black/Black (Current)
Resident e46fanatics.com Paramedic and notorious ****-talker:)

[/SIZE]
M3J0N is offline   Reply With Quote
Old 08-16-2011, 04:08 PM   #246
M3J0N
Registered User
 
Join Date: Sep 2004
Location: Delray Beach, FL
Posts: 820
My Ride: See Sig
Send a message via AIM to M3J0N
anyone?
__________________
-M3J0N
98 M3 Sedan 5sp Arctic/Dove (Sold)
99 M3 Coupe 5sp Titanium/Black (Sold)
04 M3 Coupe 6sp Carbon Black/Black (Current)
95 M3 Coupe 5sp Cosmos Black/Black (Current)
Resident e46fanatics.com Paramedic and notorious ****-talker:)

[/SIZE]
M3J0N is offline   Reply With Quote
Old 08-17-2011, 07:57 AM   #247
M3J0N
Registered User
 
Join Date: Sep 2004
Location: Delray Beach, FL
Posts: 820
My Ride: See Sig
Send a message via AIM to M3J0N
bmw just confirmed that I have the A5S325Z tranny. IS this the GM or the ZF transmission?
__________________
-M3J0N
98 M3 Sedan 5sp Arctic/Dove (Sold)
99 M3 Coupe 5sp Titanium/Black (Sold)
04 M3 Coupe 6sp Carbon Black/Black (Current)
95 M3 Coupe 5sp Cosmos Black/Black (Current)
Resident e46fanatics.com Paramedic and notorious ****-talker:)

[/SIZE]
M3J0N is offline   Reply With Quote
Old 08-21-2011, 10:03 PM   #248
M3J0N
Registered User
 
Join Date: Sep 2004
Location: Delray Beach, FL
Posts: 820
My Ride: See Sig
Send a message via AIM to M3J0N
does anyone know if any special things need to be doen to the ecu when removing/reinstalling the transmission after rebuild?
__________________
-M3J0N
98 M3 Sedan 5sp Arctic/Dove (Sold)
99 M3 Coupe 5sp Titanium/Black (Sold)
04 M3 Coupe 6sp Carbon Black/Black (Current)
95 M3 Coupe 5sp Cosmos Black/Black (Current)
Resident e46fanatics.com Paramedic and notorious ****-talker:)

[/SIZE]
M3J0N is offline   Reply With Quote
Old 08-25-2011, 02:47 PM   #249
Loaded325i
Registered User
 
Join Date: Aug 2011
Location: oregon
Posts: 250
My Ride: bmw 325i
If your rebuilding a transmission, you should already know the questions your asking in here
Loaded325i is offline   Reply With Quote
Old 09-26-2011, 12:47 PM   #250
Hayko
Registered User
 
Join Date: Sep 2011
Location: Seattle, WA, USA
Posts: 1
My Ride: BMW 330i 2001
I've got 2001 BMW 330i and the same thing happened to me. I checked and I got zf transmission. Does that mean that I have to change my transmission to make the reverse work?

Thanks, Hayk
Hayko is offline   Reply With Quote
Old 09-26-2011, 01:21 PM   #251
fixthatbmw
Registered User
 
Join Date: Jun 2010
Location: orange county ca
Posts: 9
My Ride: 330i
Thank you for this very well written post.
i was looking at a major issue here, now i have a call into Sterling BMW in Orange County CA to see if they will do the R&R of the reverse solenoid and check the module and perhaps flash it and or update at the same time. So far they said they do not work on transmissions. I said its the same as the normal trans service but adding the reverse solenoid R&R.
Will know shortly, if not does anyone know of a BMW Service/Repair shop in the OC area that has done or will do this?

By the way, DO NOT USE CHINA OR Tiwaineese manufactured window regulator replacements! There is now a US made regulator for 100.00 lifetime warranty front and rear pass and drivers side, just ask the supplier you use 4 the usa made product there is only one.

Fixthatbmw
Robert
fixthatbmw is offline   Reply With Quote
Old 09-30-2011, 06:20 AM   #252
restore
Registered User
 
Join Date: Sep 2011
Location: NJ
Posts: 103
My Ride: 2002 325i ZPP/ZSP
I have not had time to read through the thread (yet), but is this a common problem that occurs with 325i's?

Or more so with 323/328's?
__________________

restore is offline   Reply With Quote
Old 10-17-2011, 07:09 PM   #253
bumere46
Registered User
 
Join Date: Nov 2008
Location: Dunk City, FL
Posts: 1,222
My Ride: E92
more with 323 and 328
especially from 99 up to 01
bumere46 is offline   Reply With Quote
Old 10-24-2011, 11:58 AM   #254
LA Prince
Banned User
 
Join Date: Aug 2011
Location: Not Your Business
Posts: 971
My Ride: Not Your Business
My car is not on the chart, is the '01 320i also affected?
LA Prince is offline   Reply With Quote
Old 11-07-2011, 09:00 AM   #255
sergdman
Registered User
 
Join Date: Dec 2010
Location: NJ
Posts: 1
My Ride: 1999 328 i E46
The original post talks about steptronic automatics. I have a 328i auto without steptronic. Does anyone know if this still applys.
sergdman is offline   Reply With Quote
Old 11-16-2011, 12:02 PM   #256
LA Prince
Banned User
 
Join Date: Aug 2011
Location: Not Your Business
Posts: 971
My Ride: Not Your Business
My car is not on the chart, is the '01 320i also affected?
LA Prince is offline   Reply With Quote
Old 11-16-2011, 05:28 PM   #257
Xslavchev
Registered User
 
Join Date: May 2011
Location: Toronto ON
Posts: 15
My Ride: E46 328i M package
Hi guys I have a similar problem. My car started slipping from 1st to 2nd gear. I went to the first trans. shop and the guys said that I`ll be lucky if I get home and the transmission is completely gone. Since then I`ve been driving it for over 3 weeks or more every day. However I also got the reverse issue as well, so far 4 times but after aprox. 10km, each time it cames back on. There is a guy that is saying that he is 100% sure its the solenoids and that everybody else is trying to sell me a transmission.
Since I read the thread I already know that the solenoids are probably causing the reverse disappearing. Is it possible that they are causing the car to slip from 1st gear to 2nd gear as well, like the mechanic is stating, or he is just trying to rip me off by replacing something that wont fix my main slipping issue.
Just dont want to spend extra money if I will eventually end up replacing the transmission, so I hope someone here can give me an opinion.
Thank you in advance
__________________
Xslavchev is offline   Reply With Quote
Old 11-19-2011, 10:23 AM   #258
wildcat293
Registered User
 
Join Date: Mar 2009
Location: Rochester, NY
Posts: 185
My Ride: 325xi
Great thread. I think I have something slightly different but related

mine will move normal when dead cold, but once it reaches "mid temp" (maybe 60 sec of idle) I need to rev to 4000rpm to get any movement, forward or reverse. I then need to let the car idle for a very long time (6 or 7 min) and it will move and shift perfect. If I take off and drive before that 60sec is up I get some rev bouncing but I'm fine after a mile of driving.

Now before I found this thread I thought it was low trans fluid. I let the car warm up until the pan was warm but not hot (this is the "mid temp" from above) then removed the fill plug. to my surprise a ton of foamy, luke warm ATF came out. I put the plug in to think about the situation - after a few more min the pan got much hotter (I assume fluid started to circulate) so I topped off what I lost. Still have the problem.

Took it to aamco (mine has all the bmw diag software) - I have no trans codes. Reading this thread it sounds like its common for this to not throw any codes. They also had a hard time duplicating the problem, and didn't have any ideas on how to fix it.

I think I will ask them to replace my valve body. Like neil I almost don't want to do anything, since it runs perfect once I get it warmed up. I think I might have a bad main regulator (EPC solenoid) instead of the TCC solenoid.


Quote:
Originally Posted by BMWGirl4Life View Post
I'm an owner of a 2004 BMW 325xi with just over 72,000 miles. I was reversing out of my driveway on Saturday morning (just 3 days ago) and when I shifted my car into D, it would not go forward. I kept trying to get the car to drive, but it would not drive forward - so naively I stepped on the gas, revved it forward, and it drove forward. That was the 1st drive of the day.

On Monday (yesterday), a friend of a friend suggested I visit a foreign car repair shop. I visited the shop today and they ran a diagnostic test to see if anything electrical could be causing the issue. According to the mechanic, there are no apparent electrical failures. He's suggesting that I replace the transmission.
Sounds similar to my situation, too bad you only made 1 post, would love to know what fixed it. Maybe the 390 Xi version of the 5L40E has problems with forward as well...

Last edited by wildcat293; 11-19-2011 at 10:31 AM.
wildcat293 is offline   Reply With Quote
Old 11-28-2011, 02:11 AM   #259
rhymecypha
Registered User
 
Join Date: Oct 2011
Location: Bethesda
Posts: 27
My Ride: 328i
My car just started having this no reverse problem. No warranty obviously on a 2000 328i cant afford really much in the way of repairs! Have you ever heard of an ATF change fixing this problem?
rhymecypha is offline   Reply With Quote
Old 11-28-2011, 12:28 PM   #260
toddeshpeter
Registered User
 
Join Date: Oct 2010
Location: Visalia, CA
Posts: 135
My Ride: 1999 328i E46
I have a 99 328i and I truly believe getting the fluid changed at 110,000 miles for the first time is what caused mine to have the intermittent no reverse problem. That is not to say that the fluid change can't help your car I just don't think it would. Since you don't have the money to fix it for now get creative with parking so you don't have to back up to get out of your spot.
toddeshpeter is offline   Reply With Quote
Reply

Tags
neilgotastickiedthread!, no reverse, reverse, tranny, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use