E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-01-2011, 01:26 PM   #1
so simple
Registered User
 
Join Date: Sep 2006
Location: bay area
Posts: 49
My Ride: non bmw
Front brake pads missing a chunk of pad material?

Edit: Took off my wheel and took a look at my front driver side brake pad. My mistake, I guess it's normal for the edge of brake pads to have that slope on it or whatever? So now that I know the pads are not missing a chunk, what could be causing my brakes to feel weak? I haven't driven the car much since that day, but it did feel pretty weak the one day I did drive it.

----


2000 328ci

So I replaced 4 rotors / pads / parking brake shoes about 3 months / 1000 miles ago.

Pads/rotors are the ebay junk slotted/drilled rotors etc. I think the pads were PBR or something, green box. Parking brake shoes are oem from dealership.

Everything was working fine. The other day I was headed home from a park at the top of a hill. Downhill was maybe 3 miles or so. Halfway through my brakes started to feel really weak, then I smelled the brakes. I started going slow giving myself a lot of distance between the cars in front of me, brakes were really weak, took a lot longer distance and more pedal effort to come to a stop.

When I got home took a quick look at the pads through the wheels, front pads looked like they were not flat against the rotor? Like a piece of the pad material was missing/broke off? Pads are supposed to be pretty much flat against the rotor surface correct?

Rear pads looked fine, pretty much flat against the rotors, both front pads looked like they had a chunk of pad material missing.

Could it be the pads were junk, and going downhill made the pads hot and killed them? I know slotted rotors can eat pads, could that be the problem with the downhill?

My old oem pads still had a good amount of life left when I removed them, can I just reinstall those pads only if my current pads are missing a chunk? Haven't had time to remove the pads completely yet.




Last edited by so simple; 08-07-2011 at 08:26 PM. Reason: edit
so simple is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-01-2011, 01:29 PM   #2
TiAgXi
Registered User
 
Join Date: Sep 2010
Location: CO
Posts: 999
My Ride: e46xi, e46m
Pics needed.
TiAgXi is offline   Reply With Quote
Old 08-01-2011, 02:30 PM   #3
ac_2007
Registered User
 
ac_2007's Avatar
 
Join Date: Apr 2010
Location: Toronto
Posts: 7,086
My Ride: F32 M4, E46 M3/325i
If you're not upgrading to Stoptech, OEM brake parts FTW. This is one area of the car you don't want to cheap out on.

Hopefully you weren't riding the brakes all the way down that hill. Even if you own an automatic, you should've geared down. Riding the brakes for that long will overheat your rotors, your pads, and cause warping. Add that they are no name parts and all of that becomes more easy and dangerous to do. Properly cross drilled rotors shouldn't eat at your pads unless maybe under very heavy braking, and even then rarely.

I would suggest you swap out those pads & rotors for OEM parts as soon as your budget allows.
__________________


Quote:
Originally Posted by mjpgolf1 View Post
The e46 M3 is by far the most boring and worst M3 that BMW has made to date.
It's amazing to me that a non M E46 is such a beautiful car but the E46 M has never done much for me.

Last edited by ac_2007; 08-01-2011 at 02:31 PM.
ac_2007 is offline   Reply With Quote
Old 08-01-2011, 03:04 PM   #4
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,419
My Ride: 2003 325xi
That's what crappy pads do- replace with performance friction z-compound.
Kubica is offline   Reply With Quote
Old 08-01-2011, 03:14 PM   #5
Alex323Ci
Registered User
 
Join Date: Jan 2005
Location: Huntington Beach -Surf City USA
Posts: 17,262
My Ride: M3 & 323Ci (sold)
if that happened it sounds like the pad was defective

as mentioned, please examine pads and/or post a picture
__________________
OE CSL WHEELS - OE CSL BRAKES - OE AUTOFLD MIRRORS - CSL TRUNK - CSL DIFFUSER - AA TUNE - AA PULLEYS - AS 40% SSK - BILSTEIN PSS9s
CF CSL LIP - NAVI - BMWPERF CF STRUT BAR - BMW GROUP N MNTS - GRUPPE M CF INTAKE - SUPERSPRINT - UUC BRKLINES, TRANS, RTABs - H&R SWAYS - 4.10 M-SPORT DIFF
Alex323Ci is offline   Reply With Quote
Old 08-01-2011, 05:52 PM   #6
phamine
Registered User
 
Join Date: Apr 2008
Location: Brooklyn, NY
Posts: 1,226
My Ride: 01 Orient Blue 330i
Send a message via AIM to phamine Send a message via Yahoo to phamine
It's the pad. Don't go wasting money on replacing rotors. Manufacturers usually have warranties on this type of failure.
__________________
phamine is offline   Reply With Quote
Old 08-07-2011, 08:27 PM   #7
so simple
Registered User
 
Join Date: Sep 2006
Location: bay area
Posts: 49
My Ride: non bmw
took some pics of my brake pad. any idea why my brakes feel weak?
so simple is offline   Reply With Quote
Old 08-07-2011, 08:41 PM   #8
dmax
Registered User
 
dmax's Avatar
 
Join Date: Aug 2006
Location: NJ
Posts: 22,848
My Ride: '99 328i 1.04646 mu
The answer about gearing down was the best. Instead of riding the brakes down the hill, gear down, and when you need to stab the brakes hard.

When street brakes get too hot, they'll lose braking ability.

That's one answer. The other is that they got so hot, and you had moisture trapped in your brake lines, it formed vapor which isn't as firm as brake fluid in a hydraulic system. Thus, you might need to bleed your brakes...and if you haven't ever done that, I'd say flush the brakes entirely.

The pads might not be the best...all I know is they're not OE...and might fade faster than other compounds. Honestly that incident seems as likely to be one as the other to me.
__________________


Performing at the Comedy Cove--595 Morris Ave. Springfield NJ reservations 973 376-3840

A recent set Skip to 1:30
dmax is offline   Reply With Quote
Old 08-07-2011, 08:42 PM   #9
Rob43
Hates Low RPM !
 
Rob43's Avatar
 
Join Date: Oct 2009
Location: Richmond VA
Posts: 3,970
My Ride: 03 331Ci 5spd R1200R
Quote:
Originally Posted by so simple View Post
took some pics of my brake pad. any idea why my brakes feel weak?
Probably crappy pads, but before you do anything else.........

http://www.zeckhausen.com/bedding_in_brakes.htm


If you didn't do this, you need to.

Then get back to us.

Good Luck.
__________________



Rob #43 ITS/ITR/STU, BMW 325I, STU LAP RECORD
SUMMIT POINT WV 1:24:229 S.C.C.A.
(DynoDynamics https:vimeo.com/8486878 Dyno Video)
"Chance Favors The Prepared Mind"

Need Help With Your Nitrous Ambitions ?.....PM ME
Quote:
Originally Posted by RacerX View Post
Nitrous is a little trickier than boost, but it's not the spray that kills motors, it's STUPIDITY!!
Rob43 is offline   Reply With Quote
Old 08-07-2011, 10:30 PM   #10
2003 325i
Registered User
 
Join Date: Mar 2009
Location: New Hamburg, Ontario, Canada
Posts: 1,637
My Ride: '03 Orient Blue 325i
Those pads look normal to me
2003 325i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use