E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-08-2011, 11:16 AM   #1
baggyrb4
Registered User
 
Join Date: Aug 2011
Location: NY
Posts: 2
My Ride: 95 325i sedan
starting problem

Hi i have a 95 325i it has been giving me starting problems for quite a while now. i have to press the accelerator down a little while starting then eventually after a few tries then it will start. would appreciate any advise. i changed my fuel filter and spark plugs same problem.

Last edited by baggyrb4; 08-08-2011 at 11:17 AM.
baggyrb4 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-08-2011, 11:33 AM   #2
Shmo
Registered User
 
Join Date: Aug 2010
Location: Texas
Posts: 536
My Ride: 2000 323i
Send a message via AIM to Shmo Send a message via MSN to Shmo Send a message via Yahoo to Shmo Send a message via Skype™ to Shmo
Quote:
Originally Posted by baggyrb4 View Post
Hi i have a 95 325i it has been giving me starting problems for quite a while now. i have to press the accelerator down a little while starting then eventually after a few tries then it will start. would appreciate any advise. i changed my fuel filter and spark plugs same problem.
If you just got it then I suspect alot of replacements/preventative maintenance. Also just FYI this E46fanatics not E36 so the help you get here might not be the best. Someone will chime in and help you out though.
__________________


Quote:
Originally Posted by dmax View Post
You did pray to your BMW shrine first, asking the Great Roundel for guidance on parts' choices first, right?
Shmo is offline   Reply With Quote
Old 08-08-2011, 11:35 AM   #3
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,822
My Ride: 2000 BMW 3XXi ZSP
Cool

Quote:
Originally Posted by baggyrb4 View Post
Hi i have a 95 325i it has been giving me starting problems for quite a while now. i have to press the accelerator down a little while starting then eventually after a few tries then it will start. would appreciate any advise. i changed my fuel filter and spark plugs same problem.
The folks on the E36 site will probably be able to help you much more than the E46 folks...
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 08-08-2011, 11:48 AM   #4
baggyrb4
Registered User
 
Join Date: Aug 2011
Location: NY
Posts: 2
My Ride: 95 325i sedan
thanks guys appreciate it, will check the e36 sites. but just in case anyone have any ideas let me know.
baggyrb4 is offline   Reply With Quote
Old 08-08-2011, 12:25 PM   #5
Apple4life
Registered User
 
Apple4life's Avatar
 
Join Date: Jun 2010
Location: SoCal
Posts: 1,182
My Ride: 03 325i SULEV
Fuel pump? Battery? crankshaft position sensor?
Apple4life is offline   Reply With Quote
Old 08-08-2011, 12:31 PM   #6
planejane325i
Registered User
 
Join Date: Apr 2011
Location: Plymouth, MA
Posts: 110
My Ride: 325i
Check the basics, I do not know what the exact specs are, but you should start with fuel pressure, then move on to ignition. Air+Fuel+Spark+Compression=a running engine.
If the car runs perfect once it starts you can easily rule out air and probably compression. If the car sat for a while, the new fuel filter could be clogged again, along with the filter associated with the fuel pump unit. You could also have a faulty fuel pump, relay, or regulator; a fuel pressure check and careful consideration combined with common sense thinking goes along way in determining a problem. When troubleshooting, always consider the simplest things first. Good luck, and let us know how it works out.
planejane325i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use