E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-30-2011, 08:05 AM   #1
Sharif_M5
Registered User
 
Join Date: Aug 2011
Location: London
Posts: 8
My Ride: BMW 330ci e46
Parking sensor

My parking sensors aren't working at all as when I put it in reverse first time I get a long beep noise an then goes off. What could be the problem? I'd appreciate any help possible. Thanks
Sharif_M5 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 08-30-2011, 08:46 AM   #2
delmarco
Registered User
 
Join Date: Nov 2008
Location: Westchester, NY
Posts: 6,303
My Ride: 330i
Send a message via ICQ to delmarco Send a message via Yahoo to delmarco
Did your car come with parking sensors? or are you assuming it should be there?
Sometimes bumpers are replaced with non original bumpers that have stuff that the car did not originally come with.

Could be the wiring is faulty somewhere, or the ecu for the parking sensors need to be replaced
__________________




VISIT MY GARAGE TO SEE ALL MY MODS:

http://directory.e46fanatics.com/use...rMod&UcId=7917
delmarco is offline   Reply With Quote
Old 08-30-2011, 09:09 AM   #3
ECSTuning
Sponsor
 
ECSTuning's Avatar
 
Join Date: Jul 2008
Location: Wadsworth, Ohio
Posts: 6,134
My Ride: BMW
They tend to collect water past the head of the sensor. Past the seal.
If you don't hear the small ticking noise close up to the sensor when in reverse, then you know which one is bad.

They come in stock black plastic.




*If you need them in factory BMW color , they come pre-painted, otherwise stock black.



Thanks and I hope that helps.


Joe
__________________

Have questions? Need answers? Live Chat us! 8:30am to 12:00am Midnight EST
sales@ecstuning.com | customerservice@ecstuning.com
Customer Service Hours: M - F 8:00am - 8:00pm EST | Saturday: 10:00am - 7:00pm EST
Sales Team Hours: M - F 8:00am - 11:00pm EST | Saturday: 10:00am - 7:00pm EST | 800.924.5172
Do you love surveys? Click HERE to take our Customer Satisfaction Survey!

Last edited by ECSTuning; 08-30-2011 at 09:10 AM.
ECSTuning is offline   Reply With Quote
Old 08-30-2011, 10:29 AM   #4
Sharif_M5
Registered User
 
Join Date: Aug 2011
Location: London
Posts: 8
My Ride: BMW 330ci e46
Delmarco
My car comes originally with the sensors. I mean it was perfectly fine till today morning. So you think it could be just the wire or one of the sensors?
Sharif_M5 is offline   Reply With Quote
Old 08-30-2011, 10:30 AM   #5
Sharif_M5
Registered User
 
Join Date: Aug 2011
Location: London
Posts: 8
My Ride: BMW 330ci e46
ECSTTuningJoe
Ok so I listen out for the one without the ticking noise to see if there's a bad sensor?
Sharif_M5 is offline   Reply With Quote
Old 09-01-2011, 08:06 AM   #6
Sharif_M5
Registered User
 
Join Date: Aug 2011
Location: London
Posts: 8
My Ride: BMW 330ci e46
[QUOTE=ECSTuningJoe;13535106]They tend to collect water past the head of the sensor. Past the seal.
If you don't hear the small ticking noise close up to the sensor when in reverse, then you know which one is bad.

They come in stock black plastic.




*If you need them in factory BMW color , they come pre-painted, otherwise stock black.



Thanks and I hope that helps.


Joe


I have listened to the sensors while the car is in reverse and I hear ticking noise from all of them. What does that mean then?

Thanks
Sharif_M5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use