E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 09-06-2011, 10:44 AM   #1
phamine
Registered User
 
Join Date: Apr 2008
Location: Brooklyn, NY
Posts: 1,226
My Ride: 01 Orient Blue 330i
Send a message via AIM to phamine Send a message via Yahoo to phamine
FIXED: Aftermarket LED tail light is out or flickers intermittently

This is a fix if you have Eagle Eye LED tail lights.

I'm not sure if this fix would work for everyone since these lights are chinese made so there can be multiple points of failure.
Also, you can't get the resistors or voltage regulator separately from the vendors.

The part below is what we fixed. We noticed when we applied pressure to certain point on the box, the lights would come on. You have to pry the box open to get to the circuit board.
On the circuit board, we bridged 2 of the soldering points with graphite/pencil (if you've modded a Wii you'd know what I'm talking about).

Unfortunately, I don't have a pic of the circuit board. If anyone has spares or the same issue - Can you take a pic of the circuit board? I can detail what we bridged.

Not sure what happened but it worked. Maybe someone could chime in.

__________________

Last edited by phamine; 09-06-2011 at 10:45 AM.
phamine is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use