E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Closed Thread
 
Thread Tools Search this Thread Display Modes
Old 09-12-2011, 09:41 PM   #1
bimmerrrr330i
Registered User
 
Join Date: Sep 2011
Location: AZ
Posts: 49
My Ride: 2004 BMW 325ci
Exclamation Need help!!

I know I'm just supposed to introduce myself but I'm really concerned. I bought a 2002 BMW 330i with 150K miles and the first day I had it an Orange light with an exclamation point and a gear around it turned on. The car seems to be stuck in 5th gear because it accelerates incredibly slowly but does fine on the freeway. The dealer took it to a tranny shop who said nothing was wrong. They gave it back to me today and it drove fine for about twenty minutes and the same thing happened again. The guy at the dealership thinks safety mode was activated or something. Has anyone ever heard of this happening??
Attached Thumbnails
Click image for larger version

Name:	IMAG0940.jpg
Views:	63
Size:	87.2 KB
ID:	416651  
bimmerrrr330i is offline  
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-12-2011, 10:30 PM   #2
MJLavelle
Registered User
 
Join Date: Jul 2011
Location: Charlotte NC
Posts: 2,753
My Ride: 2001 BMW 330ci
You really should post this on the general e46 forums, in order to get a response that will be helpful. I do know that the warning light you saw is for the transmission, and I believe that what you experienced is a "limp home" mode, that allows you to keep driving, but with greatly reduced performance. It sounds like the the transmission shop simply reset the computer, which just temporarily cleared the problem. If the dealer has any sort of return policy, you should strongly consider doing so, because this is probably an indication of a serious problem. Post a question in the general e46 forum, and you will get more help, and they can confirm that this indicates a serious issue. This is just not simply something I am too familiar with. Good luck. If it is what I suspect it is, then you REALLY need to return the car, no debate. Don't let them convince you that it is just a glitch.
MJLavelle is offline  
Old 09-13-2011, 12:37 AM   #3
mexsir
Registered User
 
Join Date: Aug 2009
Location: Jalisco Mexico
Posts: 290
My Ride: E46 320 M sport
Ive had three different bmws 320i, 323i,530i that have started with that sign and ended up in selling the car or big bucks invested, i love bmws but im truly dissapointed that 3 of them have had transmission problems.
They simply give up at a certian time where the car is not worth much money, and it costs a big percent of the value fixing these shitty problems for such a well built car all around.
__________________
320i M Sport 02 with laughing gas
mexsir is offline  
Old 09-13-2011, 01:03 PM   #4
MJLavelle
Registered User
 
Join Date: Jul 2011
Location: Charlotte NC
Posts: 2,753
My Ride: 2001 BMW 330ci
@ mexsir so you bought 3 different cars that had the trans light on when you bought them? Or, did the light came on soon after you bought them? Were they cars made before 2000? Was the milage at or near the 100k mark on all of them? If they were Pre-2001 cars, then I am not too surprised. If they owners followed BMW's advice about "Lifetime" fluids, then I am not surprised at all. So, did you finally go with a manual trans, or do you own an auto trans that you had rebuilt?
MJLavelle is offline  
Old 09-13-2011, 01:48 PM   #5
mexsir
Registered User
 
Join Date: Aug 2009
Location: Jalisco Mexico
Posts: 290
My Ride: E46 320 M sport
Quote:
Originally Posted by MJLavelle View Post
@ mexsir so you bought 3 different cars that had the trans light on when you bought them? Or, did the light came on soon after you bought them? Were they cars made before 2000? Was the milage at or near the 100k mark on all of them? If they were Pre-2001 cars, then I am not too surprised. If they owners followed BMW's advice about "Lifetime" fluids, then I am not surprised at all. So, did you finally go with a manual trans, or do you own an auto trans that you had rebuilt?
The 323i was a 2001 model, had it from new, the light came up at around 50 thousand miles, and sold the car because the transmission was not smooth, when it downshifted it was jerky.

The 530i was a 2003 model, it lasted around 60 thousand miles, the cars trans light came up, they changed the oil and reset the computer and it slipped in lower gears, the car was sold.

I bought my current 320 m sport with 20 thousand miles and at 40 thousand miles the light came up at the highway, did the service and the trans started slipping, when it downshifts from 2nd to first to neutral there was a hit at around 20 kph, i bought the ZF KIT and rebuilt the tranny for $2,500 dollars, and now its better but it is not like new, im gonna live with it for some time and then change the car or do a manual swap.

All the cars messed up after 20 or 30 thousand miles of driving them.
__________________
320i M Sport 02 with laughing gas
mexsir is offline  
Old 09-14-2011, 09:52 AM   #6
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,774
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
You transmission is bad or the torque converter. If Its possible to return the car, return it ! . And look for another e46 with less miles.
__________________
rizwan1377 is offline  
Old 09-15-2011, 02:44 AM   #7
MJLavelle
Registered User
 
Join Date: Jul 2011
Location: Charlotte NC
Posts: 2,753
My Ride: 2001 BMW 330ci
@ mexsir - that is quite a run of bad luck with BMW's. Most people would have given up on them. Every time I read stories like yours, I get really nervous about my 330ci with 117k miles. That loud noise you hear is me knocking on wood, for good luck! Of course these forums tend to draw in people with problem cars, and there are millions of others with very few problems. It is just like the news, you only hear the bad things a few people do, not the millions of others who do good things every day.

@ Bimmerrrr330i - what is the latest news? Did you return the car to the dealer? It certainly sounds like you have a bad transmission, and it will get expensive very soon if you keep it. Just take your time, and look for a different car, and have it checked out by an independent BMW shop. It should only cost about $150 or so to get a good evaluation before you spend your money. Good luck!
MJLavelle is offline  
Old 09-15-2011, 05:43 PM   #8
bimmerrrr330i
Registered User
 
Join Date: Sep 2011
Location: AZ
Posts: 49
My Ride: 2004 BMW 325ci
The dealer is working on resolving the issue. If limp mode happens again I will return it and try to get my money back I'm just hoping they don't try to screw me:/
bimmerrrr330i is offline  
Old 09-15-2011, 11:42 PM   #9
MJLavelle
Registered User
 
Join Date: Jul 2011
Location: Charlotte NC
Posts: 2,753
My Ride: 2001 BMW 330ci
Who is paying for the dealer to look at it? I got the impression you did not buy this from the dealer, but from an independent dealership. Even if you bought it from the BMW dealer, I would not trust this car.
My advice, and I am sure a lot of others on this site will agree with me, is that the car going into limp mode is not something that happens randomly, for no reason. I am sure that the dealer was happy to propose this solution, hoping that it will get past the 30 day return date, or whatever guarantee he has. You are looking at this with "new car glasses" which can be more dangerous than "beer goggles", I would return it. If you take it to an independent BMW shop, and tell them what happened, they will most likely advise the same thing. If you post your story in the General e46 section forum, I will bet that you will get the same advice. You are free to do whatever you want, of course. But don't be surprised if something happens after the dealers return period expires, and suddenly he is not so easy to work with. Unless he gives you a specific guarantee that you can return it for a full refund if anything happens in the next 6 months, and he puts it in writing, then I would return the car. There is almost definitely something very wrong with this car, and it will not be cheap. I don't want to sound harsh, but you really, really should consider returning it. I know you like it, and you want to believe that it will be fine, but chances are that this thing is going to have a major failure. There are other 330's out there, and it just seems very risky to keep one that has already showed you that something is wrong. If you don't believe me, then post something in the General forum, and see what answers you get. But personally, I would not screw around until the return period has expired. Don't let them sweet talk or intimidate you. Just insist on a full refund.

Last edited by MJLavelle; 09-15-2011 at 11:45 PM. Reason: F#%king autocorrect
MJLavelle is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use