E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 42 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 09-21-2011, 12:34 PM   #11
bmwci323
Registered User
 
Join Date: Oct 2010
Location: ?
Posts: 297
My Ride: 00 323ci
Quote:
Originally Posted by avglushk View Post
U r right. I'm not upset. Firestone actually did find something. They found that i dont have a leak

As for fuel filter i replaced that 10-15K ago. I'm thinking O2 sensor. But based on what i read here looks like bad O2 sensor causing car run rich not lean. Am I wrong?

Plugs are fine did them when i had 118K. Now I have almost 153K.

Now I have only one code: p1189
it is very odd to have only one code, well that does point something out.. i wish i had knew this.
p1189 is only one bank having an issue. (bank 1=1-3cylinders, bank 2 = 4-6 cylinders)
It sounds like its going to be one ignition coil, or one spark plug, or one o2 sensor (if thats the case) you dont have any misfires?
bmwci323 is offline   Reply With Quote
 

Tags
323i, bmw, e46, idle, misfire

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use