E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2011, 05:55 AM   #1
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
E46 misfire

Hi there I'm new to this site but have been on alot of diffent forums for the different cars that I have owned

I have been using this site to sort out various things with my car and I must say that it has been very useful :-)

I have had my tank explode on me and I have just finished replacing all the subframe bushes

The issue I now have is that when it's been running for about 20 minutes it developes an awful misfire on cylinders 4,5,6 it's ok when I clear the codes but comes back after a little while sometimes it will misfire on cylinders 2,4,5,6 but never on cylinders 1,3 ?? I have checked for an air leak and there is nothing another search said it could be the aircon pump but I really don't understand that !!

So has anyone got anymore ideas to help resolve this problem ??


Matt
Scrivy is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-15-2011, 08:29 AM   #2
Zchild
Registered User
 
Join Date: Mar 2006
Location: Columbia, Maryland
Posts: 1,826
My Ride: 2000 BMW 3XXi ZSP
Could we please get the year and present mileage of your vehicle; with that many misfires it indicates an issue concerning either a vacuum leak or a MAF issue. You stated you checked for vacuum leaks. What exactly did you check, did you pull the lower intake boots to inspect them for cracks and holes. Help us help you...
__________________
V/R Zachary Pullins Sr.
National Capital Chapter BMWCCA
NCC Member Recognition Chairman
NCC High Performance Driving School Back-Up Registrar
NCC Auto-X BOD Liaison
DIY Senior Committee Coordinator
2006 E90 325Xi & 2000 E46 3XXi
" Vision without resources is just hallucination"
Zchild is offline   Reply With Quote
Old 10-15-2011, 08:31 AM   #3
E46_330i_Stud
Registered User
 
Join Date: May 2010
Location: Wake Forest, NC
Posts: 1,888
My Ride: 2004 330ci ZHP 6MT
I'd bet money the smaller hose coming off the lower intake boot has cracks in the accordion.
__________________


1995 325i 5mt ArcticGrey/Dove - SOLD
2004 330ci ZHP 6MT SilberGrau/Black - SOLD
2001 330i M-Sport 5MT StaulGrau/Grey - SOLD
1992 Accord LX Sedan 275k miles all original - DAILY
2002 Chevy Suburban LT Autoride - TOY HAULER
2005 GMC Sierra 2500HD SLT - RACE TRUCK!
E46_330i_Stud is offline   Reply With Quote
Old 10-15-2011, 08:50 AM   #4
CylonRed
Registered User
 
Join Date: Jun 2010
Location: SW Ohio
Posts: 784
My Ride: '01 E46 330i sport
It also really helps if you post the codes when you know what they are....
CylonRed is offline   Reply With Quote
Old 10-15-2011, 09:50 AM   #5
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
Quote:
Originally Posted by Zchild View Post
Could we please get the year and present mileage of your vehicle; with that many misfires it indicates an issue concerning either a vacuum leak or a MAF issue. You stated you checked for vacuum leaks. What exactly did you check, did you pull the lower intake boots to inspect them for cracks and holes. Help us help you...

hi there i have not checked the lower intake boots where are they ???

and my car is a 99 with 121 thousand miles the problem started after the car was serviced

the codes are

P0300

p0302

p0304

p0305

p0306
Scrivy is offline   Reply With Quote
Old 10-15-2011, 09:51 AM   #6
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
Quote:
Originally Posted by E46_330i_Stud View Post
I'd bet money the smaller hose coming off the lower intake boot has cracks in the accordion.
is that the pipe that comes from the air filter ???

it might be that because when my header tank exploded it broke the air filter box off of the wing..

Last edited by Scrivy; 10-15-2011 at 09:55 AM.
Scrivy is offline   Reply With Quote
Old 10-15-2011, 10:03 AM   #7
quirino18
Registered User
 
Join Date: Dec 2006
Location: BELLFLOWER
Posts: 79
My Ride: 2000 323CI AUTO TIPT
Quote:
Originally Posted by Scrivy View Post
is that the pipe that comes from the air filter ???

it might be that because when my header tank exploded it broke the air filter box off of the wing..
yep that is the one!
it comes from the air filter to the throttle body!

any other codes youre getting that you didnt post??? can you double check?

if the damage is before Maff sensor its ok but if it is post Maff that is an issue

this is the boot
Attached Thumbnails
Click image for larger version

Name:	step6[1].jpg
Views:	198
Size:	123.0 KB
ID:	420995  

Last edited by quirino18; 10-15-2011 at 10:24 AM.
quirino18 is offline   Reply With Quote
Old 10-15-2011, 10:12 AM   #8
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
Nope no more codes just the ones I posted :-) fingers crossed it's on the easy side!! I will have a look when I get home
__________________
Scrivy is offline   Reply With Quote
Old 10-15-2011, 10:24 AM   #9
quirino18
Registered User
 
Join Date: Dec 2006
Location: BELLFLOWER
Posts: 79
My Ride: 2000 323CI AUTO TIPT
Quote:
Originally Posted by Scrivy View Post
Nope no more codes just the ones I posted :-) fingers crossed it's on the easy side!! I will have a look when I get home
i loaded a pic. for you
quirino18 is offline   Reply With Quote
Old 10-15-2011, 02:41 PM   #10
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
hi thanks for the picture ive checked it all and its all fine but when its running i can hear a hissing with another car i put a valve in a jar top and pressurised the system and listened for a leak that way can i do it with this car aswell ?
__________________
Scrivy is offline   Reply With Quote
Old 10-15-2011, 03:58 PM   #11
Kwaz
Registered User
 
Join Date: Aug 2011
Location: Oregon/Mexico
Posts: 201
My Ride: 323I
323I's are a pain in the a*s when It comes to misfires, I replaced my maf, coils, fuel injectors, intake boot, ccv, fuel filter and had a smoke test done after everything, still didn't fix the problem. Do you know what was done at 100k maintenence? My misfires were finally corrected after replacing my precat o2 sensors. I only had misfire codes too nothing pointing at the o2's
Kwaz is offline   Reply With Quote
Old 10-15-2011, 04:30 PM   #12
Scrivy
Registered User
 
Join Date: Oct 2011
Location: Whittington norfolk
Posts: 11
My Ride: 323i
nope my car has no history from that time as the guy i got it off serviced it himself i might do a smoke test as i can definatly hear something that is not right and it that fails i will replace the precat sensors thanx for your advise on this
__________________
Scrivy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use