E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-15-2011, 01:32 PM   #1
neta4
Registered User
 
Join Date: Apr 2007
Location: London
Posts: 4
My Ride: 330ci Sport manual
Front windows stopped working with burning smell

Hi All,

I had a bit of a random experience today with my 2002 330ci. Driving down the motorway the front drivers side window dropped slightly, as if the door had opened (which it had not) a few seconds later the electrics basically went mad: The wipers came on, the screenwash motors came on, the alarm went off with a constant and deafening tone and all controls for windows and wipers stopped working. Then came a strong burning smell.

I pulled over and disconnected the battery which was the only way to stop everything turning on. Once I had reconnected it most things seemed to function with the exception of the front electric windows. The fuses are OK and when I press either button I can hear a small click which I understand to be the relays. What is left of the buring smell does seem to be stronger in the passenger side but its hard to tell. Its not coming from the vents.

Has anyone had a similar experience? Can anyone point me in the direction of the problem?

I am going to check out the relays tomorrow when it is light!
neta4 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 10-15-2011, 01:37 PM   #2
Drew@Swift Motorworks
Past Site Sponsor
 
Join Date: Aug 2007
Location: Bay Area, California
Posts: 34,072
My Ride: Scooty Puff Jr
Wow sounds crazy

Could be a short or something. Take the door panels off and check the wiring
Drew@Swift Motorworks is offline   Reply With Quote
Old 10-15-2011, 03:52 PM   #3
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 2,020
My Ride: '99 323i & '02 540i
All the items that went nuts are GM5 modules so that must be the problem. I've never heard of anything like that before, but, I'd like to test that module. Send it in to me.
scottjoh is offline   Reply With Quote
Old 10-15-2011, 05:05 PM   #4
Vic328CSi
Registered User
 
Join Date: Apr 2004
Location: Vancouver, BC, Canada
Posts: 861
My Ride: depends on the mood
Quote:
Originally Posted by neta4 View Post
Hi All,

I had a bit of a random experience today with my 2002 330ci. Driving down the motorway the front drivers side window dropped slightly, as if the door had opened (which it had not) a few seconds later the electrics basically went mad: The wipers came on, the screenwash motors came on, the alarm went off with a constant and deafening tone and all controls for windows and wipers stopped working. Then came a strong burning smell.

I pulled over and disconnected the battery which was the only way to stop everything turning on. Once I had reconnected it most things seemed to function with the exception of the front electric windows. The fuses are OK and when I press either button I can hear a small click which I understand to be the relays. What is left of the buring smell does seem to be stronger in the passenger side but its hard to tell. Its not coming from the vents.

Has anyone had a similar experience? Can anyone point me in the direction of the problem?

I am going to check out the relays tomorrow when it is light!

Sounds like you need an exorcist.

Hope you find the issue, most likely a blow window regulator but cant explain the rest. Maybe you shorted out the motor and it sent everything else into a fritz
__________________

e46 328Ci 9psi SC
Vic328CSi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use