E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 10-21-2011, 10:40 AM   #1
Nervous
Registered User
 
Join Date: Dec 2010
Location: MD, USA
Posts: 1,482
My Ride: 01 330CI 6MT ZSP EU3
A/C diagnostics, lots of info w/pics

Hey,

Maybe you can help me to diagnose what's wrong with my A/C. Symptoms: A/C doesn't engage immediately when ambient temp is about 15-20 C (worked fine during the summer). However, if I drive for about 30 min it finally start to blow cold air (compressor engaged). I decided to check pressure as the first step. I have the following manifold (it is MasterCool 99134-A digital manifold):


My setup:


The reading was the following:
Ambient temp (according to the value on a dash board): 15C (59F), a bit cold for this kind of work, isn't it?
Low side pressure: 30 psi
High side pressure: 230 psi

If I understand correctly, both pressures are too high, isn't it? Especially high side. According to the chart from the manifold's manual, at 65F it should be 25-35 psi for low and 135-155 psi for high. My high is 230 psi!

Note, this was measured when A/C was turned on full blast (min temp, max blower). Our e46s have variable displacement compressors, which are able to change pressure in runtime. Once I increased the temp settings and decreased the blower my readings have significantly changed: 30 psi / 178 psi.

Now they look "more normal", aren't they?

Last edited by Nervous; 10-26-2011 at 11:04 PM.
Nervous is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use