E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-24-2011, 01:16 PM   #1
ngillan
Registered User
 
Join Date: Dec 2011
Location: VA
Posts: 430
My Ride: Is in a salvage yard
Low Beams Won't Work

2002 325ci

The orange car on my dash has lit up with red headlights. All external lights work EXCEPT my low beam head lights. (highbeams, park lights, blinkers, and fog lights are all fine). I have checked all LCM fuses and they are fine.....Any suggestions on what to try next?

-I would appreciate as much detail as possible in any response, I am new to german cars and have primarily owned mitsubishi cars.
ngillan is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-28-2011, 08:48 PM   #2
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,150
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
i would check the low beam connectors to see if it's getting any power with a multimeter.

also, do you have xenon headlights? or regular halogens?

I would also check the wiring itself for any burning/cuts/etc.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Reply

Tags
325ci, headlights, low beam headlights

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use