E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-17-2012, 04:05 PM   #1
robwallace
Registered User
 
Join Date: Jan 2012
Location: West Sussex
Posts: 9
My Ride: 2001 330Ci
330Ci intermittent lack of power & hesitant starting...HELP!

Hi there, I have had my 2001 (51 UK plate) 330Ci for a couple of months and it has been great. Today however I was driving around as normal this morning, parked up for an hour then went back out to the car and it was hesitant to start which has never happened before. I noticed the EML light come on whilst I was attempting to start it. Once it did start, performance was down and it wasn't wanting to accelerate where normally it pulls like a train. I took it to my local garage and they put in on a scanner and it came back with nothing. I then drove it again for around 15 minutes this evening and initially it seemed fine, then again the lack of power started again. I had to park up for a couple of minutes to go into a shop and then after it was reluctant to start again and when it did it smelt like a burning smell. Just wondering if anyone has had this problem before and/or can shed any light on it, it's going back to the garage tomorrow but would like to have an idea beforehand!

Thank you! :-)
robwallace is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
330ci, power, problem, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use