E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 78 votes, 5.00 average. Display Modes
Old 01-18-2012, 10:24 AM   #101
swany001
Registered User
 
Join Date: Dec 2011
Location: Sydney
Posts: 23
My Ride: 330CI E46
Thanks for that , but to be fair you would expect the guy selling the thing would have some idea of this problem and not leave it to the customer to sort out these problems, jeasus i am not an auto electrician. and the thing is supposed to be plug and play.
swany001 is offline   Reply With Quote
Old 01-18-2012, 10:25 AM   #102
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Quote:
Originally Posted by swany001 View Post
Thanks for that , but to be fair you would expect the guy selling the thing would have some idea of this problem and not leave it to the customer to sort out these problems, jeasus i am not an auto electrician. and the thing is supposed to be plug and play.
That's why everyone buys from Jeff.

Anybody able to answer my ipod cable question. I searched and finally found this as maybe best option, can't tell if that's the right male interface though, anyone know>????????
USA Spec CBP-105 iPod® Cable
Charge your iPhone***8482; 3G or newer iPod with the PA-15 and PA-20 adapters

__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058

Last edited by BigDRick323; 01-18-2012 at 10:37 AM.
BigDRick323 is online now   Reply With Quote
Old 01-18-2012, 11:31 AM   #103
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,705
My Ride: BMW
Quote:
Originally Posted by swany001 View Post
Thanks for that , but to be fair you would expect the guy selling the thing would have some idea of this problem and not leave it to the customer to sort out these problems, jeasus i am not an auto electrician. and the thing is supposed to be plug and play.
It is plug and play in most cases....but not if your dealer sends you the wrong parts!
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-18-2012, 11:34 AM   #104
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,705
My Ride: BMW
Rick, I don't think you are going to get the answer you are looking for as I don't think anyone has done what you are doing. I think you should just get and iPod extension cable, I just googled it and saw a bunch of options.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-18-2012, 11:35 AM   #105
mistapony
Registered User
 
Join Date: Jan 2012
Location: Denver
Posts: 25
My Ride: volvo v70r
Yes something like this http://www.buy.com/pr/product.aspx?s...lerid=11981947
mistapony is offline   Reply With Quote
Old 01-18-2012, 11:42 AM   #106
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Yeah, I was hoping for something a little less clunky and complex, hmmmm, might just have to suck it up! Damnit why can't I just have it my way! THANKS FOR THE HELP GUYS!
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is online now   Reply With Quote
Old 01-18-2012, 03:12 PM   #107
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Quote:
Originally Posted by swany001 View Post
Thanks for that , but to be fair you would expect the guy selling the thing would have some idea of this problem and not leave it to the customer to sort out these problems, jeasus i am not an auto electrician. and the thing is supposed to be plug and play.
Which is why you should've bought it from Jeff in the first place, people never learn.
__________________
Darkoz is offline   Reply With Quote
Old 01-18-2012, 08:47 PM   #108
swany001
Registered User
 
Join Date: Dec 2011
Location: Sydney
Posts: 23
My Ride: 330CI E46
Darkoz I have seen some of your replies before if you cant offer something constructive save everyone the trouble of having to scroll through your dribble !

If i had known do think I would not made sure before i bought all this stuff ? What a bone head
swany001 is offline   Reply With Quote
Old 01-18-2012, 08:57 PM   #109
Darkoz
Registered User
 
Join Date: Jul 2008
Location: South Australia
Posts: 3,306
My Ride: E46 325Ci
Quote:
Originally Posted by swany001 View Post
Darkoz I have seen some of your replies before if you cant offer something constructive save everyone the trouble of having to scroll through your dribble !

If i had known do think I would not made sure before i bought all this stuff ? What a bone head
Blah blah yeah I've heard it all before however I don't throw personal insults unlike lazy new members like yourself.
__________________
Darkoz is offline   Reply With Quote
Old 01-19-2012, 07:35 PM   #110
m3stuntdriver
Registered User
 
Join Date: Aug 2006
Location: drivers seat
Posts: 200
My Ride: 03 m3
Just got my D99 on Monday (very prompt shipping from Jeff!). I had an SD card ready to go with my music but now I see it's micro SD. Will this thing take a class 4 micro sd card? I know my old JVC double din was a little picky about which SD cards it would take...
m3stuntdriver is offline   Reply With Quote
Old 01-20-2012, 11:50 PM   #111
Saginawesome
Registered User
 
Join Date: Jan 2012
Location: Saginaw, MI
Posts: 6
My Ride: 2003 330 xi
Hi everyone, I'v been lurking in the Dynavin threads for a little while but this is my first post. I just started installing my new D99 (from Jeff) on my 2003 E46 with OEM Nav yesterday. I have the new unit connected and functioning (although not fully replaced in the dash) but I've found that I now cannot control my HVAC system and it won't turn off when the ignition is turned off. None of the buttons work. I did not intentionally mess with any of the wiring for the HVAC, although it's certainly possible that I did inadvertantly while shimmying the old system out.

Has anyone encountered this before and do you have any advice? I've searched all of the Dynavin forums but haven't seen any mention of this issue.

Thanks in advance.
Saginawesome is offline   Reply With Quote
Old 01-21-2012, 02:28 AM   #112
Saginawesome
Registered User
 
Join Date: Jan 2012
Location: Saginaw, MI
Posts: 6
My Ride: 2003 330 xi
So after doing some more searching I found a bunch of posts about the FSU/FSR. The symptoms they were reporting seemed to be more blower irregularity rather than inability to use any of the buttons, although they did mention the blower staying on after the car was off. Does anyone who has had this problem think that this may be the issue? And did I do something in the process of installing the Dynavin? Thanks again.
Saginawesome is offline   Reply With Quote
Old 01-21-2012, 05:35 AM   #113
SteveN2
Registered User
 
Join Date: Dec 2011
Location: Melbourne
Posts: 76
My Ride: 2001 330Ci
Quote:
Originally Posted by SteveN2 View Post
Anyone know if sensors for the other variables can be added?
Anyone? Are there sensors that be added for all the 'normal' things? Oil pressure, oil temp, etc.?
SteveN2 is offline   Reply With Quote
Old 01-21-2012, 07:37 AM   #114
MaximumWalrus
Registered User
 
Join Date: Nov 2011
Location: UK
Posts: 133
My Ride: E39 530i
Quote:
Originally Posted by Saginawesome View Post
So after doing some more searching I found a bunch of posts about the FSU/FSR. The symptoms they were reporting seemed to be more blower irregularity rather than inability to use any of the buttons, although they did mention the blower staying on after the car was off. Does anyone who has had this problem think that this may be the issue? And did I do something in the process of installing the Dynavin? Thanks again.
The FSR is a very very common problem on these cars. I wouldnt imagine its related to the Dynavin.
MaximumWalrus is offline   Reply With Quote
Old 01-21-2012, 09:58 AM   #115
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,705
My Ride: BMW
The only way that your hvac could have anything to do with the dynavin is if you unplugged or pulled some wiring loose somewhere, the most obvious place is behind the hvac controls since they are in close proximity. Pop them out and have a look.

The FSR is also a possibility....from what i have seen they ALL fail at some point, could just be coincidence that it happened now.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-22-2012, 12:16 AM   #116
Saginawesome
Registered User
 
Join Date: Jan 2012
Location: Saginaw, MI
Posts: 6
My Ride: 2003 330 xi
Looks like the HVAC issue resolved itself. On reconnecting the battery today and starting it up, no issues at all. Makes me think that the FSU might be on its last legs and I haven't seen the end of it.

The D99 works beautifully, though. Still testing out all of the features, but steering wheel controls, OBC, bluetooth, iPod interface all work as advertised.
Saginawesome is offline   Reply With Quote
Old 01-22-2012, 04:59 AM   #117
SteveN2
Registered User
 
Join Date: Dec 2011
Location: Melbourne
Posts: 76
My Ride: 2001 330Ci
Quote:
Originally Posted by Saginawesome View Post
The D99 works beautifully, though. Still testing out all of the features, but steering wheel controls, OBC, bluetooth, iPod interface all work as advertised.
Can additional sensors be added so the OBC can read oil temp and pressure?
SteveN2 is offline   Reply With Quote
Old 01-22-2012, 10:15 AM   #118
330touring
Registered User
 
Join Date: May 2011
Location: Norway
Posts: 27
My Ride: 330d touring
Doing a test before finishing the installation. I’m not going to use the “out” cables, so I’m leaving them out. Have extensions for the ipod, aux and the dvd-usb.

Nothing happens when I tap on the OBC. What can be wrong?

When I tap on the AUX the screen says something like “This options can’t be used wile driving”, any suggestions to fix this?
330touring is offline   Reply With Quote
Old 01-22-2012, 11:30 AM   #119
Tho///a5
Registered User
 
Join Date: Dec 2010
Location: El Monte, CA
Posts: 73
My Ride: 2k M5
To the brake option on in settings.
Tho///a5 is offline   Reply With Quote
Old 01-22-2012, 11:30 AM   #120
Tho///a5
Registered User
 
Join Date: Dec 2010
Location: El Monte, CA
Posts: 73
My Ride: 2k M5
Turn*
Tho///a5 is offline   Reply With Quote
Reply

Tags
d90, d95, d98, d99, d99 navigation system, dynavin, dynavin android, dynavin d99

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use