E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-24-2012, 07:00 PM   #1
funny677
Registered User
 
Join Date: Jul 2011
Location: North Shore MA
Posts: 29
My Ride: 2005 325ci Conv.
Headlight is driving me NUTS!

Passenger bi-xenon adaptive headlight is my nemesis! Light is out and I can't figure out what could be causing it to be out!

I took both headlights out.
Swapped control unit/ballasts, both work fine.
Checked/swapped the headlight leveling motor control unit next to ballast and those work fine too.
Plugged drivers side headlight into into passenger side and it worked(to rule out if it was the passenger side plugs).
Then plugged passenger headlight into drivers side and IT WORKED!
So the passenger headlight that is my nemesis is actually working when plugged into the driver side plugs!
Put all back together and thought I was done, now that the headlight went on. WRONG!

When I plugged the drivers side headlight in, the passenger side goes out.
No flickering.. Just out.

What the heck could be the problem? I've checked everything I thought!

I think it has to be a lack of electricity going to the passenger headlight when the drivers headlight is on. And I've already checked the ballast!

Please help if you have any ideas. Thank you!
funny677 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
adaptive, bi-xenon, headlight

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use