E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 01-30-2012, 08:15 PM   #1
zanga254
Registered User
 
Join Date: Dec 2011
Location: NOVA and Philly
Posts: 68
My Ride: 2002 325xi ZPP
Send a message via Skype™ to zanga254
Question Weird big block sound from my 325

Hey guys, hope you all are enjoying your e46's.

I was driving around doing some errands today and traveled less than 5 miles until the "problem". When I started my car leaving a parking lot, I wasn't greeted by the normal hum of the I6 but a completely different noise. I would liken the sound I heard to a big block muscle car, but at the same noise level as usual. The sound only lasted for 10 seconds and then the engine returned to it's normal grunt. Those 10 seconds I was watching the revs (as I always do during a start) and it went from ~1000 to ~800 by the time it stopped, so nothing out of the ordinary.

I'm not too concerned as it hasn't come back since, but it's a stock engine without any aftermarket parts. Any idea what the sound was or why it occurred?
__________________
Quote:
Originally Posted by djlinux64 View Post
I am content with cruising at only 130 mph.
zanga254 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-30-2012, 09:55 PM   #2
BestOfE46
Registered User
 
Join Date: Dec 2008
Location: Chicago
Posts: 50
My Ride: 323,325xi, M3
Secondary air valve opening
BestOfE46 is offline   Reply With Quote
Old 01-30-2012, 10:02 PM   #3
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 10,114
My Ride: '06 330CiC, '03 M5
Not so cold around here today, however, suggest you check the link in my signature for cold start misfire, lean codes, rough idle.

I have a lot of ideas of typical problems. You might have been in limp mode, however, this usually includes a CEL/MIL as well?
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is online now   Reply With Quote
Old 01-30-2012, 10:50 PM   #4
zanga254
Registered User
 
Join Date: Dec 2011
Location: NOVA and Philly
Posts: 68
My Ride: 2002 325xi ZPP
Send a message via Skype™ to zanga254
Quote:
Originally Posted by BestOfE46 View Post
Secondary air valve opening
Something to be concerned about?

Quote:
Originally Posted by jfoj View Post
Not so cold around here today, however, suggest you check the link in my signature for cold start misfire, lean codes, rough idle.

I have a lot of ideas of typical problems. You might have been in limp mode, however, this usually includes a CEL/MIL as well?
No CEL's for me, or any warning lights. I doubt it was a cold start since I was driving it fine before I parked. Not sure if rough idle only applies exclusively to situations where the actual car shakes as well, but no shaking happened in my case. I will check your thread though.
__________________
Quote:
Originally Posted by djlinux64 View Post
I am content with cruising at only 130 mph.
zanga254 is offline   Reply With Quote
Reply

Tags
325i, 325xi, noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use