E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 02-02-2012, 02:10 PM   #21
jeagolf
Registered User
 
Join Date: Feb 2011
Location: Fort Worth TX
Posts: 100
My Ride: 04 330Ci Vert
Has anyone tried to "push" this thing open after it stopped? If so I can tell you how I fixed mine with the same problem.
jeagolf is offline   Reply With Quote
Old 02-02-2012, 03:01 PM   #22
savage33
Registered User
 
Join Date: Feb 2009
Location: Markham
Posts: 9
My Ride: 2001 330 CIC
Quote:
Originally Posted by jeagolf View Post
Has anyone tried to "push" this thing open after it stopped? If so I can tell you how I fixed mine with the same problem.
More info the better. Tell us how you fixed it?
savage33 is offline   Reply With Quote
Old 02-02-2012, 06:00 PM   #23
jeagolf
Registered User
 
Join Date: Feb 2011
Location: Fort Worth TX
Posts: 100
My Ride: 04 330Ci Vert
Quote:
Originally Posted by savage33 View Post
More info the better. Tell us how you fixed it?
The aircraft cables under the manual override were bent and would stop at the same point, or open only to the same point.
jeagolf is offline   Reply With Quote
Old 02-03-2012, 02:27 PM   #24
savage33
Registered User
 
Join Date: Feb 2009
Location: Markham
Posts: 9
My Ride: 2001 330 CIC
Quote:
Originally Posted by jeagolf View Post
The aircraft cables under the manual override were bent and would stop at the same point, or open only to the same point.
So by unbending them you corrected the problem? was that all?
savage33 is offline   Reply With Quote
Old 02-03-2012, 03:28 PM   #25
jeagolf
Registered User
 
Join Date: Feb 2011
Location: Fort Worth TX
Posts: 100
My Ride: 04 330Ci Vert
Quote:
Originally Posted by savage33 View Post
So by unbending them you corrected the problem? was that all?
Yep!! Got 3500 off the price of the car because the dealer thought it was an electric vert top and that the shafts and motors needed to be replaced.
jeagolf is offline   Reply With Quote
Old 02-23-2012, 08:45 PM   #26
dsmer323
Registered User
 
Join Date: Oct 2011
Location: los angeles,ca
Posts: 23
My Ride: e46 m3
finally narrowed it down. it appears too be a wire but now my front lock mechanism broke when putting the soft top down manually looking at $800 or more.
dsmer323 is offline   Reply With Quote
Old 02-23-2012, 08:47 PM   #27
dsmer323
Registered User
 
Join Date: Oct 2011
Location: los angeles,ca
Posts: 23
My Ride: e46 m3
the passenger side front lock on the soft top stopped working and now its not closing properly
dsmer323 is offline   Reply With Quote
Old 02-24-2012, 08:03 AM   #28
savage33
Registered User
 
Join Date: Feb 2009
Location: Markham
Posts: 9
My Ride: 2001 330 CIC
Quote:
Originally Posted by dsmer323 View Post
finally narrowed it down. it appears too be a wire but now my front lock mechanism broke when putting the soft top down manually looking at $800 or more.
Can you let me know what wire it was? where it's located?
Sucks that it broke
savage33 is offline   Reply With Quote
Old 02-28-2012, 07:23 AM   #29
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
Read post #18

http://forum.e46fanatics.com/showpos...4&postcount=18
__________________
fmzip is offline   Reply With Quote
Old 03-02-2012, 11:20 PM   #30
dsmer323
Registered User
 
Join Date: Oct 2011
Location: los angeles,ca
Posts: 23
My Ride: e46 m3
The wire was a green and black also the. Brown wires were stripped. The wires are located on the driver side front soft top. Ill try to snap some pictures of where the wires are located..
dsmer323 is offline   Reply With Quote
Old 03-06-2012, 08:16 AM   #31
savage33
Registered User
 
Join Date: Feb 2009
Location: Markham
Posts: 9
My Ride: 2001 330 CIC
Thanks guys i appreciate all the help.
The car comes out of storage in a couple weeks and would love to fix it immediately.
Yes storage, not wise to drive these cars in Canadian winters.
savage33 is offline   Reply With Quote
Old 04-03-2012, 08:45 AM   #32
savage33
Registered User
 
Join Date: Feb 2009
Location: Markham
Posts: 9
My Ride: 2001 330 CIC
So i removed the harness yesterday and the brown and yellow wire had snapped in half.
repaired with old wire laying around the house and walla. everything work perfectly.
savage33 is offline   Reply With Quote
Old 04-03-2012, 07:21 PM   #33
jfoj
Registered User
 
Join Date: Nov 2009
Location: Fairfax, VA USA
Posts: 9,606
My Ride: '06 330CiC, '03 M5
Where were the wires broken? In the area of the fold over a window.
__________________
Solve your misfires, lean codes, rough idle - http://forum.e46fanatics.com/showthread.php?t=897616

Fuel pump failures - http://forum.e46fanatics.com/showthread.php?t=929501

Temp Info - http://forum.e46fanatics.com/showthread.php?t=964491

Hidden OBC Menu - Check Voltage, Temps, Fuel Level - http://forum.e46fanatics.com/showthread.php?t=239619

E46/E39 GM5 Door Lock Info - www.bmwgm5.com

Lower hose fan switch O-ring - BMW #13621743299
jfoj is offline   Reply With Quote
Old 04-05-2012, 09:53 AM   #34
dsmer323
Registered User
 
Join Date: Oct 2011
Location: los angeles,ca
Posts: 23
My Ride: e46 m3
Mine were broken on the first fold of front driver side soft top. I would post a picture only if I knew how to.
dsmer323 is offline   Reply With Quote
Old 04-05-2012, 02:03 PM   #35
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
Quote:
Originally Posted by dsmer323 View Post
Mine were broken on the first fold of front driver side soft top. I would post a picture only if I knew how to.
I assume its the same area that I originally told you to look???


MOD's, please sticky this, seems to be alot of threads being started about top issues

http://forum.e46fanatics.com/showthread.php?t=790169


__________________

Last edited by fmzip; 04-05-2012 at 02:11 PM.
fmzip is offline   Reply With Quote
Old 04-05-2012, 02:49 PM   #36
dsmer323
Registered User
 
Join Date: Oct 2011
Location: los angeles,ca
Posts: 23
My Ride: e46 m3
Smile

[QUOTE=fmzip;14263287]I assume its the same area that I originally told you to look???
Correct,its where you had told me, thnx bro.

MOD's, please sticky this, seems to be alot of threads being started about top issues

http://forum.e46fanatics.com/showthread.php?t=790169

Last edited by dsmer323; 04-05-2012 at 02:55 PM.
dsmer323 is offline   Reply With Quote
Old 04-05-2012, 08:07 PM   #37
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
^^^ Awesome!
__________________
fmzip is offline   Reply With Quote
Old 01-27-2013, 06:21 PM   #38
Maxun
Registered User
 
Join Date: Jan 2013
Location: Columbus, Ohio
Posts: 1
My Ride: 330ci convertible
Thanks, for the tips.

thanks so much for the pictures, the whole thread is fantastic.




Quote:
Originally Posted by fmzip View Post
I assume its the same area that I originally told you to look???


MOD's, please sticky this, seems to be alot of threads being started about top issues

http://forum.e46fanatics.com/showthread.php?t=790169


_nr_
Maxun is offline   Reply With Quote
Old 02-02-2013, 06:51 PM   #39
dkuchta
Registered User
 
Join Date: Apr 2009
Location: Annapolis, MD
Posts: 202
My Ride: 325cic
Quote:
Originally Posted by savage33 View Post
Nice post!!
Did this fix your top problems? did you have a rear defroster problem too?
Also what were your symptoms when is stopped working?
I must say, I had the exact same issues. I checked everything... and this was it... I would say, cut the wire lume(sp) and see if any wires are broken or very bent.
dkuchta is offline   Reply With Quote
Old 02-03-2013, 09:57 PM   #40
fmzip
Registered User
 
Join Date: Jun 2003
Location: Northeast
Posts: 3,007
My Ride: 2001 330cic & 530i
Glad the pics helped!
__________________
fmzip is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use