E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 12-17-2011, 05:27 AM   #221
kevz65
Registered User
 
Join Date: Mar 2009
Location: London, UK
Posts: 60
My Ride: 318i SE E46
Quote:
Originally Posted by fadeaway View Post
Okay. Look closely at the light that you took out that has four wires connected to it. It is a daisy-chained power supply. Two wires are for power and two wires are for ground. To find out which, follow the wires to the bulb holder. They are shorted in the holder.

That is the short answer.

Here is the long answer.

In pic 2, you have the ability to disassemble the part the wires are sticking out of. This should have a total of 4 wires. 2 for the boot lid handle button and 2 for power to the lights.

The 2 for the lights go directly to the part that you cut out, then it goes to the other light using the same supply. Daisy-chained. These are the two wires that should hook up to your LED light. Take a multi-meter and find out which is power and which is ground. Then connect the wires to your LED light accordingly. I hope I don't have to say this, but do the test while you have power and connect when you don't have power.

It is also possible to disassemble the rest of the boot lid handle, but I would recommend against it since you will most likely break some plastic bits that don't glue on again. Edit: After looking closer at your pics, you have a simpler design to your boot handle than I do. It is already open. Just follow the wires around.

As for the other wires, I was able to fit them into the place where they come out from in pic #2 after some cutting of the wires and butt-splicing.

Does that make things clearer? I'll keep checking this thread to see how you're coming along.

Thanks for the explanation. Really appreciate it!

To put it simply is this how I would wire it:
Red (pos) from the camera led to the grey brown which is conjoined with the other grey brown(there are two grey browns in the pics).

Then the black wire from the camera led to the conjoined brown/red and brown?

Thanks again buddy
__________________
kevz65 is offline   Reply With Quote
Old 12-17-2011, 06:46 AM   #222
MaximumWalrus
Registered User
 
Join Date: Nov 2011
Location: UK
Posts: 133
My Ride: E39 530i
I've picked one of these things up off Ebay in anticipation of the D99 coming out. It looks like the one in Darkoz's pic and came in a box with a picture of a Z4 on it. Is the light likely to be a white LED? Just wondering if I'm going to need to order up some LED's for the other side to stop it looking odd.
MaximumWalrus is offline   Reply With Quote
Old 12-18-2011, 03:45 AM   #223
kevz65
Registered User
 
Join Date: Mar 2009
Location: London, UK
Posts: 60
My Ride: 318i SE E46
Quote:
Originally Posted by MaximumWalrus View Post
I've picked one of these things up off Ebay in anticipation of the D99 coming out. It looks like the one in Darkoz's pic and came in a box with a picture of a Z4 on it. Is the light likely to be a white LED? Just wondering if I'm going to need to order up some LED's for the other side to stop it looking odd.
I believe it is.
__________________
kevz65 is offline   Reply With Quote
Old 12-19-2011, 03:47 AM   #224
fadeaway
Registered User
 
Join Date: Oct 2006
Location: South OC
Posts: 309
My Ride: 04 330Ci
Quote:
Originally Posted by kevz65 View Post
Thanks for the explanation. Really appreciate it!

To put it simply is this how I would wire it:
Red (pos) from the camera led to the grey brown which is conjoined with the other grey brown(there are two grey browns in the pics).

Then the black wire from the camera led to the conjoined brown/red and brown?

Thanks again buddy
I'm not sure which is which but you're getting the gist of it. The same color stock wires are joined first.

You have to figure out which is connected to black and red. I usually use a voltage meter. One of your friends should have one if you don't have one yourself. Black is ground (or reference line) and red is ~12V (or higher voltage line).
fadeaway is offline   Reply With Quote
Old 01-06-2012, 09:03 PM   #225
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,985
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
It was advertised to fit but wasn't even close.Took some work to fit this in.



I eliminated the screws after I shot the pic. Very little protrusion is what I was after.



The graduations are close to the actual distance. I know-the wires look terrible. It's been fixed since then.
__________________

2001 BMW 330xi
2009 Lexus IS-F
Rickna is online now   Reply With Quote
Old 01-07-2012, 10:30 AM   #226
kevz65
Registered User
 
Join Date: Mar 2009
Location: London, UK
Posts: 60
My Ride: 318i SE E46
Quote:
Originally Posted by fadeaway View Post
I'm not sure which is which but you're getting the gist of it. The same color stock wires are joined first.

You have to figure out which is connected to black and red. I usually use a voltage meter. One of your friends should have one if you don't have one yourself. Black is ground (or reference line) and red is ~12V (or higher voltage line).
Finally had a stab at it! 90% of it is done now and the boot handle and LED are working!! Only thing is the RCA cable isn't long enough so I will need to splice another one onto the existing one to reach the front! Thanks
__________________
kevz65 is offline   Reply With Quote
Old 01-10-2012, 11:42 AM   #227
fadeaway
Registered User
 
Join Date: Oct 2006
Location: South OC
Posts: 309
My Ride: 04 330Ci
Quote:
Originally Posted by kevz65 View Post
Finally had a stab at it! 90% of it is done now and the boot handle and LED are working!! Only thing is the RCA cable isn't long enough so I will need to splice another one onto the existing one to reach the front! Thanks
fadeaway is offline   Reply With Quote
Old 01-10-2012, 12:16 PM   #228
w0w
Registered User
 
Join Date: Jun 2006
Location: SoCal
Posts: 20,010
My Ride: '02 M3 Vert
does anyone have good picture of the light output of those leds? id like to have an even glow so i might have to mount the camera somewhere else
__________________
daron
w0w is offline   Reply With Quote
Old 01-10-2012, 01:15 PM   #229
fadeaway
Registered User
 
Join Date: Oct 2006
Location: South OC
Posts: 309
My Ride: 04 330Ci
Quote:
Originally Posted by w0w View Post
does anyone have good picture of the light output of those leds? id like to have an even glow so i might have to mount the camera somewhere else
I personally didn't like the LED so I hacked up the cam. I once asked for recommendations on an LED that would have a similar light output for the other side, but came up with nada.

Good luck.
fadeaway is offline   Reply With Quote
Old 01-27-2012, 02:28 PM   #230
m2rvh
Registered User
 
Join Date: Dec 2005
Location: UK
Posts: 216
My Ride: BMW
mine on my vert



uses original lock place

m2rvh is offline   Reply With Quote
Old 02-11-2012, 08:56 PM   #231
geeDoh
Registered User
 
Join Date: Nov 2011
Location: SF
Posts: 16
My Ride: E46 M3
been reading this thread for the past 2 months, and finally felt confident enough to try it. install, wiring, etc went well, but ran into a problem.

when i put my car in reverse, the Dynavin (D99) switches to camera, but the screen is black, and there is a small camera icon in the top left of the screen. any ideas?

instead of soldering wires (from camera power to reverse light), i used t-taps to splice. could this have any affect on this? also, i used 22-gauge hookup wire to extend the reverse wire (the green wire from behind the Dynavin) to the trunk. could that have any affect on this? just trying to do some detective work...

thanks for any help!
geeDoh is offline   Reply With Quote
Old 02-11-2012, 09:12 PM   #232
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 635
My Ride: 02 M3
Are you sure the Video RCA cable is connected?
__________________
Follow me on Instagram @tommtomm84

00 Jet Black 323i 5MT - Fuel Saver

02 Carbon Black M3 6MT - Fun Car
456whp/312wtq @ 8psi, No #'s yet at 9psi
4.10 / Headers / ESS VT2-550+

Tchleung is offline   Reply With Quote
Old 02-11-2012, 09:36 PM   #233
geeDoh
Registered User
 
Join Date: Nov 2011
Location: SF
Posts: 16
My Ride: E46 M3
yup, all plugged in...
geeDoh is offline   Reply With Quote
Old 02-12-2012, 12:21 AM   #234
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 635
My Ride: 02 M3
Oh wait, I remember reading on the D99 thread that you have to change it to use the camera as it's default on PDC I think.
__________________
Follow me on Instagram @tommtomm84

00 Jet Black 323i 5MT - Fuel Saver

02 Carbon Black M3 6MT - Fun Car
456whp/312wtq @ 8psi, No #'s yet at 9psi
4.10 / Headers / ESS VT2-550+

Tchleung is offline   Reply With Quote
Old 02-12-2012, 12:50 AM   #235
geeDoh
Registered User
 
Join Date: Nov 2011
Location: SF
Posts: 16
My Ride: E46 M3
I'm not sure I know what you mean...?
geeDoh is offline   Reply With Quote
Old 02-12-2012, 02:15 AM   #236
Tchleung
Registered User
 
Join Date: Aug 2010
Location: Canada
Posts: 635
My Ride: 02 M3
Actually now that I read it again, I don't think it's your issue but worth a shot...

Start reading from post #178 and on.

http://forum.e46fanatics.com/showthread.php?t=895068
__________________
Follow me on Instagram @tommtomm84

00 Jet Black 323i 5MT - Fuel Saver

02 Carbon Black M3 6MT - Fun Car
456whp/312wtq @ 8psi, No #'s yet at 9psi
4.10 / Headers / ESS VT2-550+

Tchleung is offline   Reply With Quote
Old 02-12-2012, 08:58 AM   #237
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,985
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
Would it have anyting to do with PAL vs. NTSC?
__________________

2001 BMW 330xi
2009 Lexus IS-F
Rickna is online now   Reply With Quote
Old 02-12-2012, 01:36 PM   #238
geeDoh
Registered User
 
Join Date: Nov 2011
Location: SF
Posts: 16
My Ride: E46 M3
I don't think PAL vs NTSC matters, I remember reading a post about that.
How would I know if the camera is receiving enough power?
geeDoh is offline   Reply With Quote
Old 02-12-2012, 01:42 PM   #239
Rickna
Registered User
 
Join Date: Nov 2008
Location: West Haven, CT, USA
Posts: 1,985
My Ride: '02 330xi AT
Send a message via ICQ to Rickna Send a message via AIM to Rickna Send a message via MSN to Rickna Send a message via Yahoo to Rickna
Quote:
Originally Posted by geeDoh View Post
I don't think PAL vs NTSC matters, I remember reading a post about that.
How would I know if the camera is receiving enough power?
I know that my camera uses 12V. run the power lead and check it with a multimeter.
__________________

2001 BMW 330xi
2009 Lexus IS-F
Rickna is online now   Reply With Quote
Old 02-13-2012, 01:00 PM   #240
Gotubch
Registered User
 
Join Date: Dec 2003
Location: VA B
Posts: 140
My Ride: 01 LSB M3, +others
Anybody sell these that replace the license plate light in the States?? Dont really want to wait almost a month to get one from HongKong?
__________________
Gotubch is offline   Reply With Quote
Reply

Tags
location, reverse camera, zhp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use