E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-24-2011, 12:53 PM   #1
W4rmachine
Registered User
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,564
My Ride: oNe sLo 3twenty3
Send a message via AIM to W4rmachine
**Need Help Code P0101**

Hi you guys! Need help. I have a BMW 323ci AA supercharged. My code reader pulled up P0101. I just replaced a remanufactured MAF sensor but the car is riding rough. Earlier I had the Tranny light came on ( I have not had this light since the first time I installed my SC over 2 years ago). When going high RPMs my car goes into limp mode. I spoke to V over at AA and he said its the MAF.. it has to be 100% OEM non-remanufactured. Anyone has had this problem before?
__________________
[BMW 323ci] Mods: AA Supercharged C30 Kit | AA Gen 3 exhaust | OEM M3 front | Vorsteiner Hood | Custom paint Volk TE37 | GTR sideskirts | Hamann rear addon | HKS Hipermaxx Coilover | Voltex GT Type 1 Wing | OEM M3 side mirror | Autentic ACS Lip |
W4rmachine is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 06-25-2011, 08:05 AM   #2
W4rmachine
Registered User
 
Join Date: Aug 2005
Location: Michigan
Posts: 1,564
My Ride: oNe sLo 3twenty3
Send a message via AIM to W4rmachine
bump anyone?
__________________
[BMW 323ci] Mods: AA Supercharged C30 Kit | AA Gen 3 exhaust | OEM M3 front | Vorsteiner Hood | Custom paint Volk TE37 | GTR sideskirts | Hamann rear addon | HKS Hipermaxx Coilover | Voltex GT Type 1 Wing | OEM M3 side mirror | Autentic ACS Lip |
W4rmachine is offline   Reply With Quote
Old 02-26-2012, 09:46 PM   #3
scrappy361
Registered User
 
Join Date: Sep 2010
Location: Victoria tx
Posts: 7
My Ride: 2003 325i
Before u changed the MAF was ur car running at all? Cause my car pulled the same code and will start but idles low and don't really have throttle response unless as soon as it starts I press the gas
scrappy361 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use