E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rating: Thread Rating: 328 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 03-04-2012, 10:42 AM   #11
Cretster
Registered User
 
Join Date: Mar 2012
Location: Isle of Man
Posts: 88
My Ride: E90 320D
Hmmm, still can't get the official rom to flash.
I've tried first using an 8gb microsd in SD adaptor - like I said I had to format it Fat 32 as windows 7 doesn't do Fat16. Does that matter a lot?
Tried using Panasonic's sd format tool but this doesn't let you choose the fat option contrary to what I thought.

So second time I used the supplied 2gb SD card. Cut and pasted the card contents to a backup folder on my pc and did NOT format it (as per instructions on Dynavin's site), added the contents of the downloaded rom zip file, inserted it to the Navi SD slot then rebooted. Didn't seem to do anything so I'm not sure what I've done wrong for the flash not to happen at all?

Re' bluetooth, I've tried using a dongle the same physical appearance at least as the one someone mentioned worked (they linked to this one: http://www.amazon.com/gp/product/B00...pf_rd_i=507846).

Mine looks like that but is unbranded.
Works perfectly in the laptop, but in Dyna it doesn't seem to see it. I've no idea if it's just not a compatible dongle or an issue with the software/firmware but if I can get this damn thing flashed somehow then maybe just maybe it'll work.....

Any tips on where I'm going wrong trying to flash though from SD, or how I can get a Fat16 format done in Win7???

Cheers chaps.
Cretster is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use