E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 12 votes, 4.67 average. Display Modes
Old 03-24-2012, 07:13 AM   #361
fios
Registered User
 
Join Date: Feb 2008
Location: Albany NY
Posts: 14
My Ride: 330ci
If you purchase new, it will work with new ios 5 operating system. If you have older unit, it will not work. I depend on when you purchase unit. Some stores may have the older units in stock, so they will likely not have the updated software. Which is what happened in my case.
fios is offline   Reply With Quote
Old 03-27-2012, 02:21 PM   #362
jmanfredonia
Registered User
 
jmanfredonia's Avatar
 
Join Date: May 2011
Location: North New Jersey
Posts: 314
My Ride: 325i
can someone post new links of where to buy it new?
__________________
E46 325i with 70,200 miles for sale: http://forum.e46fanatics.com/showthread.php?t=993988
jmanfredonia is offline   Reply With Quote
Old 03-27-2012, 02:23 PM   #363
jmejiaa
Registered User
 
Join Date: Apr 2011
Location: Westchester, NY
Posts: 305
My Ride: 2002 M3
Try Amazon.

I got mine used.
__________________
jmejiaa is offline   Reply With Quote
Old 03-27-2012, 10:14 PM   #364
steve.325i
Registered User
 
Join Date: Aug 2008
Location: Brampton, Ontario, Canada
Posts: 763
My Ride: 2003 325i
Usually these guys but they show out of stock:

http://www.crutchfield.com/p_581PA12...2-bmw&skipvs=T

I bought mine at audiosavings.com years ago and they have stopped carrying them.

Can you try using thier dealer location tool?

http://usaspec.com/locator.html

Last edited by steve.325i; 03-27-2012 at 10:18 PM.
steve.325i is offline   Reply With Quote
Old 03-29-2012, 03:09 PM   #365
dirtyguido
Registered User
 
Join Date: Jun 2008
Location: Princeton, NJ
Posts: 4
My Ride: 2001 330ci
Ok so quick question.

Will the USA-Spec show Track / song name info on a 2001 head unit? Or do you have to upgrade to 03+ to get that feature?

Thanks,

George
__________________
2005 Jaguar XJR, Stock for now!
2006 Mercedes S430. 20" Staggered TSW Varianos
2003 Cadillac Escalade, 23" Chrome Foose Spanx
2009 Mercedes E350 4matic (wifey)
1994 325i Cabrio (16 year old virgin)
2001 330ci Cabrio - 18" Style 182's

George - Russell Marques LLC, Exotic Auto Brokers.
dirtyguido is offline   Reply With Quote
Old 03-29-2012, 03:16 PM   #366
jmejiaa
Registered User
 
Join Date: Apr 2011
Location: Westchester, NY
Posts: 305
My Ride: 2002 M3
Quote:
Originally Posted by dirtyguido View Post
Ok so quick question.

Will the USA-Spec show Track / song name info on a 2001 head unit? Or do you have to upgrade to 03+ to get that feature?

Thanks,

George
I get the text on my 2002 M. Not sure if they have the same radio.

Hope that helps.
__________________
jmejiaa is offline   Reply With Quote
Old 04-02-2012, 12:06 AM   #367
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 537
My Ride: 2002 330i
has anyone tried the ipod nano 6th gen here?
bry330i is offline   Reply With Quote
Old 04-04-2012, 09:53 PM   #368
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 537
My Ride: 2002 330i
any1>?
bry330i is offline   Reply With Quote
Old 04-16-2012, 01:42 PM   #369
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 537
My Ride: 2002 330i
ts still here?
bry330i is offline   Reply With Quote
Old 04-25-2012, 12:57 PM   #370
bry330i
Registered User
 
Join Date: Dec 2010
Location: socal
Posts: 537
My Ride: 2002 330i
so dead
bry330i is offline   Reply With Quote
Old 04-26-2012, 08:45 AM   #371
khyams
Registered User
 
Join Date: Jan 2012
Location: Maitland, FL
Posts: 16
My Ride: '03 325i Wagon
This may help:

http://www.amazon.com/gp/cdp/member-...stRecentReview
khyams is offline   Reply With Quote
Old 08-20-2012, 10:20 PM   #372
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
I F*#@&@ng hate Dice and their stupid silverline duo!!!. It's given me nothing but headaches since my fiancee' bought it and had me install it in her car. It played Ipods fine but not her Ipod touch. So i took my Usa-spec out of my car and put it in hers and once i did that the stupid silverline duo decided that it was no longer going to play Ipods now that it was in my car. IF ANYONE IS READING THIS AND THEY ARE IN THE MARKET FOR A IPOD INTERFACE FOR THEIR E46, PLEASE I IMPLORE YOU, DONT GET DICE SILVERLINE DUO!!!!!
__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote
Old 11-08-2012, 06:34 AM   #373
wvBimmer3Series
Registered User
 
Join Date: Sep 2012
Location: Lewisburg, WV
Posts: 69
My Ride: '92 318ic, '01 325xi
Disconnect Battery?

I read in this thread where there is no need to disconnect the Battery if you pull Fuses #7 & #41 of the Radio, which I plan to do before installing USA-Spec.

I posted the question of whether or not to "disconnect Battery" to Crutchfield & here is the answer I got:


Hi,

My name is Steve and I will be assisting you today. Although disconnecting the battery whenever making changes to your system is always a good thing, it is not required in the installation of the USA Spec iPod interface.

Thanks for the email.
Steve
advisors@crutchfield.com
http:\\www.crutchfield.com
1-800-388-2911 ext. 4096


Any comments?

Anyone try not pulling Fuses or disconnecting Battery & then went ahead & just installed the USA-Spec? Everything go okay?

Can't wait to get this ordered & in my car, radio sucks around here & I'm tired of dealing with CD's.

Thanks!
wvBimmer3Series is offline   Reply With Quote
Old 11-09-2012, 11:26 AM   #374
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
Quote:
Originally Posted by wvBimmer3Series View Post
I read in this thread where there is no need to disconnect the Battery if you pull Fuses #7 & #41 of the Radio, which I plan to do before installing USA-Spec.

I posted the question of whether or not to "disconnect Battery" to Crutchfield & here is the answer I got:


Hi,

My name is Steve and I will be assisting you today. Although disconnecting the battery whenever making changes to your system is always a good thing, it is not required in the installation of the USA Spec iPod interface.

Thanks for the email.
Steve
advisors@crutchfield.com
http:\\www.crutchfield.com
1-800-388-2911 ext. 4096


Any comments?

Anyone try not pulling Fuses or disconnecting Battery & then went ahead & just installed the USA-Spec? Everything go okay?

Can't wait to get this ordered & in my car, radio sucks around here & I'm tired of dealing with CD's.

Thanks!
yup, I've installed the USA-Spec adapter into my car twice and my girls car once and everything works perfectly normal. The only thing I experience that I have no explanation for is that once a week or so the Ipod will freeze and the audio would default to the fm radio station when i start the car. Just a simple reset of the ipod and it works fine again.
__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote
Old 11-09-2012, 04:51 PM   #375
wvBimmer3Series
Registered User
 
Join Date: Sep 2012
Location: Lewisburg, WV
Posts: 69
My Ride: '92 318ic, '01 325xi
Quote:
Originally Posted by babydocjd View Post
yup, I've installed the USA-Spec adapter into my car twice and my girls car once and everything works perfectly normal. The only thing I experience that I have no explanation for is that once a week or so the Ipod will freeze and the audio would default to the fm radio station when i start the car. Just a simple reset of the ipod and it works fine again.
So, you did the installs without disconnecting the battery or pulling fuses?
wvBimmer3Series is offline   Reply With Quote
Old 11-10-2012, 08:33 AM   #376
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
That's correct.
__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote
Old 11-10-2012, 02:06 PM   #377
wvBimmer3Series
Registered User
 
Join Date: Sep 2012
Location: Lewisburg, WV
Posts: 69
My Ride: '92 318ic, '01 325xi
Cool, thanks!
wvBimmer3Series is offline   Reply With Quote
Old 11-15-2012, 10:08 PM   #378
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
Well now I'm just at a loss with Dice and USA-Spec products, I must just have the worst luck when it comes to these ipod interfaces or something. So as I started my car up today to go to school I noticed my radio defaulted to playing instead of my ipod, so I open the glovebox and inspect the USA-Spec module and the ipod is playing and hasn't frozen like it ocassionally does nor is it charging which worries me. So I disconnect the cords and smell the outlets and there's a STRONG smell of electrical fire. I already know...so I get home after school and search the web for any potential warranties that might cover my $60 purchase that I know just failed me, find none, so I proceed to open it up and here's what I found. FML....




__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote
Old 11-16-2012, 07:08 PM   #379
wvBimmer3Series
Registered User
 
Join Date: Sep 2012
Location: Lewisburg, WV
Posts: 69
My Ride: '92 318ic, '01 325xi
Wow.
wvBimmer3Series is offline   Reply With Quote
Old 11-17-2012, 08:31 PM   #380
babydocjd
Registered User
 
Join Date: Nov 2006
Location: Vista "View" CA
Posts: 317
My Ride: Bauer Vapor X 3.0
Yeah my thoughts exactly, but thankfully I save all my receipts for work done on my car and when I get back to Daygo next month I will get this replaced free of charge. This is, however, good documentation of what can happen to even the supposed best of ipod interfaces for the e46. :/
__________________

---J!E!T!S! JETS JETS Winnipeg Jets!---
babydocjd is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use