E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 54 votes, 4.96 average.
Old 03-30-2012, 05:28 PM   #1101
r2t2
Registered User
 
Join Date: Feb 2012
Location: Boise ID
Posts: 56
My Ride: '01 330i '06 M3
Quote:
Originally Posted by E46iT View Post
you can always call them and ask them to deliver it to your work place. thats what i did to make sure no one walks away with it if left at door.
Yeah I could... I Virtual Office and should be here unless I get paged.
__________________
RayK
'01 M5
'06 M3
'08 Kawasaki Concours C14
r2t2 is offline   Reply With Quote
Old 03-30-2012, 05:59 PM   #1102
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 227
My Ride: 2004 325i Touring
just installed mine took me about 45 min to remove and install, happy so far with the look but how do i get rid off the CD player window when i'm in navigation, i cant seem to minimize it.
btw i replace the igo 8 that came with the unit with igo primo v2.0. so for those who are not sure if they want to spend 10 extra for maps and micro sd card, dont if you already have a micro sd card you can use it and install of primo gps is very easy. mine workd on first attempt.
__________________
E46iT is offline   Reply With Quote
Old 03-30-2012, 06:16 PM   #1103
kvinal
Registered User
 
Join Date: Sep 2011
Location: Connecticut
Posts: 119
My Ride: 323i
Click the pip button along top of screen.
kvinal is offline   Reply With Quote
Old 03-31-2012, 12:23 AM   #1104
nissan00b
Registered User
 
Join Date: May 2011
Location: Fresno, CA
Posts: 122
My Ride: 323 Ci
Just received my unit this week and just wanted to share my experience with this company. I transfered the money through W/U on March 11 and recieved an email a day later confirming the money was picked up.

A few days later I emailed Jolly inquiring when the order would be shipped. She said it would be shipped within three days. Four days later I send another email and then she says it will take another week. I finally got it on March 27, a little longer than anticipated but no problems.

I opened the package and checked to make sure everything was there but it did not include the back-up camera I ordered. I emailed Jolly asking for either a $20 refund or to send a replacement and haven't heard from her since.

Overall, I'm satisfied with the unit but can't get the radio to work. I'm very dissapointed with this company and dealing with them has been a hassle. It's even more frustrating to hear others have got a free camera or extra wires and it seems they must have mixed up my order. It was a good deal though, so I guess I can't complain too much.
nissan00b is offline   Reply With Quote
Old 03-31-2012, 06:17 AM   #1105
Fabio328ci
Registered User
 
Join Date: Aug 2006
Location: Italy
Posts: 18
My Ride: 328Ci
ther's a way to backup ROM of unit?
jolly does not provide to give me a copy of rom..
i guess dealer will put a copy of original rom to customer.. like for pc or tablet.
Fabio328ci is offline   Reply With Quote
Old 03-31-2012, 10:44 AM   #1106
atbecstacy
Registered User
 
Join Date: Feb 2012
Location: Seattle, WA
Posts: 32
My Ride: 2004 BMW M3 AW 6MT
Quote:
Originally Posted by nissan00b View Post
Just received my unit this week and just wanted to share my experience with this company. I transfered the money through W/U on March 11 and recieved an email a day later confirming the money was picked up.

A few days later I emailed Jolly inquiring when the order would be shipped. She said it would be shipped within three days. Four days later I send another email and then she says it will take another week. I finally got it on March 27, a little longer than anticipated but no problems.

I opened the package and checked to make sure everything was there but it did not include the back-up camera I ordered. I emailed Jolly asking for either a $20 refund or to send a replacement and haven't heard from her since.

Overall, I'm satisfied with the unit but can't get the radio to work. I'm very dissapointed with this company and dealing with them has been a hassle. It's even more frustrating to hear others have got a free camera or extra wires and it seems they must have mixed up my order. It was a good deal though, so I guess I can't complain too much.

Thanks for the review!
atbecstacy is offline   Reply With Quote
Old 03-31-2012, 10:47 AM   #1107
atbecstacy
Registered User
 
Join Date: Feb 2012
Location: Seattle, WA
Posts: 32
My Ride: 2004 BMW M3 AW 6MT
Quote:
Originally Posted by E46iT View Post
just installed mine took me about 45 min to remove and install, happy so far with the look but how do i get rid off the CD player window when i'm in navigation, i cant seem to minimize it.
btw i replace the igo 8 that came with the unit with igo primo v2.0. so for those who are not sure if they want to spend 10 extra for maps and micro sd card, dont if you already have a micro sd card you can use it and install of primo gps is very easy. mine workd on first attempt.

Give us your review! How's the GPS functionality? Others have been complaining of issues.. Any issues? Any other pertinent info would be appreciated!
atbecstacy is offline   Reply With Quote
Old 03-31-2012, 01:21 PM   #1108
Spiritwalker42
Registered User
 
Join Date: Apr 2008
Location: Newport News, VA
Posts: 155
My Ride: '02 M3 Coupe
Starting install today.. I'll post up a couple pics ltr,

from HTC
__________________
*Sharked*AA Headers*CRT RT/Cats*ESR Ti Tip Exhaust*AFE Stg II CAI*Lighting*Enco-B146:Nav:Blu:Magic Box*PSS10s*Rogue*SPC*VMR V710s/Potenzas*Carbon*




Spiritwalker42 is offline   Reply With Quote
Old 03-31-2012, 02:17 PM   #1109
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 227
My Ride: 2004 325i Touring
need help regarding installing rear view camera wirieing

the yellow rca cable provided for rear view camera hooks up to the brown rca jack, correct?

also my yellow vidieo rca cable has a red wire attached (about 5 inches with striped end, assuming its for power) where do i hook this up to?? need help asap as the dash is all in pcs.....
__________________
E46iT is offline   Reply With Quote
Old 03-31-2012, 03:59 PM   #1110
kawracerx
Registered User
 
Join Date: Jan 2010
Location: ohio
Posts: 99
My Ride: 2003 325xi
It should be connected to reverse light power wire so only gets power when in reverse.

Sent from my HTC Glacier using Bimmer App
kawracerx is offline   Reply With Quote
Old 03-31-2012, 04:05 PM   #1111
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
So I finally stop listening to my wife and decided to install my unit at 7am while she asleeps. The installation was easy for someone like me who has never done this before , however the cables in the back of the unit took forever like 30min to 1hour because my unit didn't went in all the way. Anyways after installing my unit I tried it on before putting everything back to make sure the gps works and other options . My USB worked great , same with my iPod and my gps . I was surprised how the gps work so easy after hearing so many complains . Didn't need to drive around for 5 minutes or anything . When I started it was located in brazil san Paulo, however I went to directions and click and search on my parents house and the gps located where I currently was an gave me directions . After that, it hasn't given me any brazil map. But I will be updating it to the latest iGo tonight . On the other hand, when I was moving my ac unit to the lower level . Since I bought the ac adapter to fit in. It also worked great however while I was removing my stray and the cigarette lighter , I was having issues . Searched on the web on how to remove and was told that there are 2 clips that need to be remove . As I did that I forgot my car was on (yea stupid me) and my lighter thing burned... So now I have to buy a new one . Good thing everything else works perfectly . I haven't try any cd or DVD . I'm anxious to do so but my wife came around 10 to my car and started yelling at me and blah blah... So I guess I will wait till the school is over to make it more perfect.

My review on the unit itself, was a bit tricky to figure it out. I yet haven't install my rear camera . But while I was playing with my unit I happened to change the language to Chinese and was sort of screw for like 15minutes lol just playing around . Then well my only negative review will be that everything I start the car it goes either to TV or Aux... Never radio or iPod. I don't know if that's fixable , but I will check it out. All my controls work from my steering wheel. I was able to make a call a listen radio from my iPhone and Bluetooth - it was great and clear! .

But I will keep you all updates as it goes !!

Also I don't know if is only me but I ended up with more screws then what I began with which was zero....
Wickedly is offline   Reply With Quote
Old 03-31-2012, 05:01 PM   #1112
atbecstacy
Registered User
 
Join Date: Feb 2012
Location: Seattle, WA
Posts: 32
My Ride: 2004 BMW M3 AW 6MT
Is anyone else having western union issues with sending money online? Twice I've tried to send it via the 3-day ($10 fee) option and twice it got rejected. I called western union and they said it's on my bank's end. I called my bank twice and they said there's no reason it would be blocked unless I entered the account number and/or routing number incorrectly, which I know I didn't. I made sure not to.

I really don't want to go in person at a western union and pay $25 to do the transfer... That's how much it costs to do it in person right? Oh and my bank is Charles Schwab.
atbecstacy is offline   Reply With Quote
Old 03-31-2012, 05:53 PM   #1113
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
I went to western union and paid 0 fees ... Found a coupon online
Wickedly is offline   Reply With Quote
Old 03-31-2012, 10:05 PM   #1114
ccagle
Registered User
 
Join Date: Jan 2011
Location: Baltimore, MD
Posts: 474
My Ride: 02' 325i
I'm trying to check up on shipping. So curious if anyone placed an order this week? If so, has it shipped yet? Just checking as I haven't received anything (tracking related) on mine yet..
ccagle is offline   Reply With Quote
Old 03-31-2012, 10:08 PM   #1115
ccagle
Registered User
 
Join Date: Jan 2011
Location: Baltimore, MD
Posts: 474
My Ride: 02' 325i
Quote:
Originally Posted by atbecstacy View Post
Is anyone else having western union issues with sending money online? Twice I've tried to send it via the 3-day ($10 fee) option and twice it got rejected. I called western union and they said it's on my bank's end. I called my bank twice and they said there's no reason it would be blocked unless I entered the account number and/or routing number incorrectly, which I know I didn't. I made sure not to.

I really don't want to go in person at a western union and pay $25 to do the transfer... That's how much it costs to do it in person right? Oh and my bank is Charles Schwab.
I did have issues online. But I called WU and sent it over the phone with the WU rep. Cost me $5 more but it's $5... If $5 more was going to break me, I shouldn't have been ordering it anyway...
ccagle is offline   Reply With Quote
Old 03-31-2012, 10:42 PM   #1116
r2t2
Registered User
 
Join Date: Feb 2012
Location: Boise ID
Posts: 56
My Ride: '01 330i '06 M3
Quote:
Originally Posted by ccagle View Post
I'm trying to check up on shipping. So curious if anyone placed an order this week? If so, has it shipped yet? Just checking as I haven't received anything (tracking related) on mine yet..
I'd say you'll be better off just cooling you jets... I WU'd the money on 3/19, got notified on 3/29 that it's being shipped and just today got an email from DHL... So depending on what they have on-hand will determine when you see something happening...
__________________
RayK
'01 M5
'06 M3
'08 Kawasaki Concours C14
r2t2 is offline   Reply With Quote
Old 03-31-2012, 10:49 PM   #1117
ccagle
Registered User
 
Join Date: Jan 2011
Location: Baltimore, MD
Posts: 474
My Ride: 02' 325i
Quote:
Originally Posted by r2t2 View Post
I'd say you'll be better off just cooling you jets... I WU'd the money on 3/19, got notified on 3/29 that it's being shipped and just today got an email from DHL... So depending on what they have on-hand will determine when you see something happening...
I'm not sweating it at all.... As I stated, I was just curious. From what I've read, it's about 10 days from payment to shipping. However, Jolly said they were getting faster at turn around times. So again, was just curious if it was true.........
ccagle is offline   Reply With Quote
Old 04-01-2012, 01:48 AM   #1118
E46iT
Registered User
 
Join Date: Jul 2003
Location: Toronto
Posts: 227
My Ride: 2004 325i Touring
Quote:
Originally Posted by atbecstacy View Post
Is anyone else having western union issues with sending money online? Twice I've tried to send it via the 3-day ($10 fee) option and twice it got rejected. I called western union and they said it's on my bank's end. I called my bank twice and they said there's no reason it would be blocked unless I entered the account number and/or routing number incorrectly, which I know I didn't. I made sure not to.

I really don't want to go in person at a western union and pay $25 to do the transfer... That's how much it costs to do it in person right? Oh and my bank is Charles Schwab.
i went in person and it was only $10
__________________
E46iT is offline   Reply With Quote
Old 04-01-2012, 06:13 AM   #1119
parrot
Registered User
 
Join Date: Mar 2012
Location: Germany
Posts: 19
My Ride: E46 318iA touring
Quote:
Originally Posted by parrot View Post
Hi!

Did anyone tried to use the app
- "Torque" with the ELM bluetooth OBD dongle and the B-046 Android unit?
- and maybe Navdroyd?

Thanks!
I cannot believe that no one is using any of these apps
parrot is offline   Reply With Quote
Old 04-01-2012, 09:05 AM   #1120
Dirty330i
Registered User
 
Join Date: Mar 2011
Location: Muskoka Ontario
Posts: 383
My Ride: 04 330i, 07 Z4M
Quote:
Originally Posted by parrot View Post
I cannot believe that no one is using any of these apps
I don't think very many people ordered the Android units because of the reported wifi problems... I wanted an Android but decided to play it safe and get the Wince version
Dirty330i is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use