ENCO B146 (WinCe) Support/Mods/Hacks INFO!!!! - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > Tuning & Tech > BAVSOUND Mobile Electronics Forum

BAVSOUND Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by BAVSOUND

 
 
Thread Tools Search this Thread Rating: Thread Rating: 39 votes, 4.97 average. Display Modes
Prev Previous Post   Next Post Next
Old 04-07-2012, 04:19 PM   #1
Keith Billanti
Registered User
 
Join Date: Dec 2003
Location: WNY
Posts: 425
My Ride: TitanSilber//M3
ENCO B146 (WinCe) Support/Mods/Hacks INFO!!!!

OKay- the other Enco thread is now 65 pages long and has a mix of android and WinCe info. I decided us WinCe guys needed our own thread so that people dont confuse Android stuff for our much more important info (ha)

FIRST and foremost!! After working with our friend Petrut, I now have what may be the first Enco B146 running the WinCe patch! I am not completely familiar with it, but here are some images of it running on my unit. It seems pretty stinkin cool . I dont know what this means as far as apps we can add just yet, but I can tell you that there appear to be a ton of games, as well as productivity stuff.

Screens=
















NOW that we have a lot more freedom with the NAV side, I really see no remorse for not buying the android version. I do not have a wifi adaptor and really dont intend to buy one= but Petrut is confident that it will work the same as the other machines.



I have just been informed that this patch will be live for everyone else within 24hours at his website www.wincepatch.com



With that little Easter egg out of the way- we now need to focus on the other minor issues the device has.

1. Volume issue that seems to plague SOME of us, but not others

2. The wheel buttons only scanning by frequency rather than pre-set channel

3. Screen glare

Reserved for the next issue (ha)
Keith Billanti is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.